Error

Requests for help with Orca Browser go here. Note that Orca is no longer in development, and no new builds or versions of Orca are planned.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Enigma
Newbie
Newbie
Posts: 1
Joined: Sun Jun 26, 2011 9:56 pm
Windows Version: windows 7
Avant Version: N/A
IE Version: N/A

Error

Post by Enigma » Sun Jun 26, 2011 10:10 pm

Hi wonder if you can help me as i get this error message (Error code: ssl_error_ssl_disabled)
when trying to log into any hotmail account.

I have no problems logging into the same hotmail from other browsers.

Thanks in advance here is the complete message on the page.
______________________________________________________________________________


(( Secure Connection Failed An error occurred during a connection to login.live.com.

Can't connect securely because the SSL protocol has been disabled.

(Error code: ssl_error_ssl_disabled) *

The page you are trying to view can not be shown because the authenticity of the received data could not be verified.

* Please contact the web site owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.))

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Error

Post by AXEMAN » Tue Jun 28, 2011 8:25 pm

You may need a new modem this has happened 3 times my provider sent me a new one each time. Just a guess. :)

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Error

Post by xiaobing » Wed Jun 29, 2011 2:20 am

Try to delete these three files :cert8.db,key3.db and secmod.db in Orca Profiles\.default\mozdata\UserData and then restart orca browser

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Error

Post by kudos » Sun Jul 03, 2011 6:22 pm

xiaobing wrote:Try to delete these three files :cert8.db,key3.db and secmod.db in Orca Profiles\.default\mozdata\UserData and then restart orca browser
Warning - if you have any passwords stored in Orca's Mozilla password store then by deleting those files, the passwords will be lost.

You can check if you have any passwords stored there by going to this URL:

Code: Select all

chrome://passwordmgr/content/passwordManager.xul
(tip: copy the address and paste it into Orca's address bar)

As for your original question about SSL, go this this URL:

Code: Select all

chrome://browser/content/preferences/advanced.xul
Then in the new window, click on the "Encryption" Tab, and make sure that both boxes "Use SSL 3.0" and "Use TLS 1.0" are check marked.

Restart Orca then go to the Hotmail sign-in page.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply

Who is online

Users browsing this forum: No registered users