error opening a site

Requests for help with Orca Browser go here. Note that Orca is no longer in development, and no new builds or versions of Orca are planned.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
mohammed_nh
Semi-Fan
Semi-Fan
Posts: 72
Joined: Thu May 19, 2005 4:11 pm
Windows Version: Windows 10 enterprise
Avant Version: ultimate 2017 build 7
Default engine: firefox
IE Version: edge
Skin: windows traditional
Location: Egypt
Contact:

error opening a site

Post by mohammed_nh » Tue Dec 28, 2010 12:35 pm

I'm having a problem opening the site http://www.mathmontada.net/vb/index.php where ORCA browser stops working while trying to open the site.
And is aware of this problem were not present days ago
However, I've installed some additional tools to the browser
I was surprised that the browser stops working with this site only.
I uninstall the tools.
I even installed until you revoke your browser and re-install it again
But the problem still exist and that the site does not want to open
Why?
Please note that I use
Latest version of the browser ORCA
Windows XP
256 MB Ram
2.6 MHz processor
Motherboard Gigabyte 865

User avatar
mohammed_nh
Semi-Fan
Semi-Fan
Posts: 72
Joined: Thu May 19, 2005 4:11 pm
Windows Version: Windows 10 enterprise
Avant Version: ultimate 2017 build 7
Default engine: firefox
IE Version: edge
Skin: windows traditional
Location: Egypt
Contact:

Re: error opening a site

Post by mohammed_nh » Tue Dec 28, 2010 1:22 pm

the site is openning good with avant.
the probleme on my pc is that the Orca hang up when open the site.

Post Reply