The problem is really starting to burn me up,I need help.

Requests for help with Orca Browser go here. Note that Orca is no longer in development, and no new builds or versions of Orca are planned.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
98°
Newbie
Newbie
Posts: 2
Joined: Thu Dec 10, 2009 1:45 am
Windows Version: Windows 7
Avant Version: none
IE Version: IE8

The problem is really starting to burn me up,I need help.

Post by 98° » Thu Dec 10, 2009 2:10 am

I used the Orca Browser for three month and it's feeling very well with Orca Browser that give me the fast surfing experience.But the happy time has gone since the avast!'s alarm for some files that associated with Orca Browser,I set automatic performance,so the files was separated from system.I RECOVER the files and set the Orca Browser exclude from avast!.then the problem has coming soon.
I CAN'T OPEN ANY WEBSITE WITH Orca Browser EVEN I uninstall Orca Browser and setup any version of Orca Browser.i am crazy,I love Orca Browser,anybody can give me some idea to fix it out.

PS:my english is very poor,i hope some one can understand me and help me!!!thx.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: The problem is really starting to burn me up,I need help.

Post by kudos » Thu Dec 10, 2009 2:21 am

As a test, try to completely disable antivirus and firewall.
Also check: Tools >> Proxy >> Connect Directly
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

98°
Newbie
Newbie
Posts: 2
Joined: Thu Dec 10, 2009 1:45 am
Windows Version: Windows 7
Avant Version: none
IE Version: IE8

Re: The problem is really starting to burn me up,I need help.

Post by 98° » Thu Dec 10, 2009 2:29 am

thankyou,but i try i really try to turn off all my securety soft,but Orca Browser CAN'T OPEN ANY WEBSITE ether.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: The problem is really starting to burn me up,I need help.

Post by kudos » Thu Dec 10, 2009 11:09 am

Did you check the proxy? Which browsers do work?
Also disable extensions in case one is interfering: Tools >> Add-ons > Extensions
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply