Firefox plugins?

Requests for help with Orca Browser go here. Note that Orca is no longer in development, and no new builds or versions of Orca are planned.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
CamelD
Semi-Fan
Semi-Fan
Posts: 71
Joined: Tue Jan 06, 2009 11:06 pm
Windows Version: XP SP3
Avant Version: 11.7 b21
IE Version: 7

Firefox plugins?

Post by CamelD » Wed Sep 30, 2009 3:03 am

Can I get Firefox plugins to work with Orca? In particular, I'd like to install the eMusic toolbar. Thanks.

-Mike

[edit]
I see now that I can install them. However, I've tried installing the above toolbar and get an error stating that xpcom_core.dll is missing. I did a quick search and found a recommendation to copy the file from Firefox's installation folder. I have versions 3.0.10 and 3.5 beta 4 installed. The file exists in neither version's installation folder.

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Firefox plugins?

Post by statm1 » Fri Oct 02, 2009 12:09 pm

Alot of times toolbars try to use xpcom_core.dll incorrectly and will cause the error. But the only emusic toolbar extension I could find for firefox does not support Firefox 3 or 3.5 and you need to support one of those versions to be compatible with Orca 1.1 or 1.2.

And I would recommend that you upgrade your installation of Firefox 3.5 to 3.5.3, it has been out of beta for quite awhile and there has been a few security releases since beta 4 that you really should have.
Image
-- Matt --

CamelD
Semi-Fan
Semi-Fan
Posts: 71
Joined: Tue Jan 06, 2009 11:06 pm
Windows Version: XP SP3
Avant Version: 11.7 b21
IE Version: 7

Re: Firefox plugins?

Post by CamelD » Sat Oct 03, 2009 4:15 am

I installed the latest Firefox as you recommended. While it did warn me that the currently installed version of the toolbar was incompatible with it, it was able to search and find a more recent version that wasn't. The version of the toolbar installed in FF 3.5.3 and Orca 1.2b5 are now the same: 2.3.0.4.

superfly86
Fan
Fan
Posts: 180
Joined: Sun Mar 12, 2006 1:18 pm
Avant Version:

Re: Firefox plugins?

Post by superfly86 » Wed Oct 07, 2009 11:23 am

how to make support for plugins in other languages i mean, in Firefox I have localized versions of plugins, in Orca i have it in english. Where is this configuration, how can I change it?
Will you make support for other languages in firefox base ?

No14u
Newbie
Newbie
Posts: 4
Joined: Thu Jan 14, 2010 6:15 pm
Windows Version: xp
Avant Version: n/a
IE Version: n/a

Re: Firefox plugins?

Post by No14u » Thu Jan 14, 2010 10:30 pm

I am not jumping topics here but it does say "Firefox plugins?" so I am replying here. Seems that all of the tab plugins for firefox does not work for Orca, mainly the best tab plugin of all. Tab Mix Plus. Until I can find a solution to get Tab Mix to work or what I have mentioned in my own topic, I will just veer away from Avany and Orca as a whole. it's sad because Avant has always been my IE alternative. So what I am thinking is that the Orca homepage is misleading as far is it talks about FF plugins. For a better understanding, do see my thread I started

User avatar
statm1
Moderator
Moderator
Posts: 2168
Joined: Thu Mar 10, 2005 10:03 pm
Windows Version: Windows 8/7
Avant Version: 2012 Build 181
IE Version: 10
Location: North Carolina, USA
Contact:

Re: Firefox plugins?

Post by statm1 » Mon Jan 18, 2010 9:19 am

The reason Tab mix plus does not work in Orca is because Orca isn't built to add/change any of the interface such as add buttons or change the appearance. That will be changing in Orca v2 but that release is a long way off. Since Orca v2 will be based off the upcoming Avant 12 and Avant 12 development is still in progress..
Image
-- Matt --

Post Reply