Page 1 of 1

Critical bug in Firefox (and Avant Browser)

Posted: Wed Jun 19, 2019 6:05 pm
by Dreamer
Another problem, we need the update... :(

https://www.mozilla.org/en-US/security/ ... sa2019-18/

Security vulnerabilities fixed in Firefox 67.0.3 and Firefox ESR 60.7.1

Announced: June 18, 2019
Impact: critical
Products: Firefox, Firefox ESR
Fixed in: Firefox 67.0.3, Firefox ESR 60.7.1


Contact Anderson via email...