Page 2 of 2

Re: 2018 build 1 unfixed problems

Posted: Mon Jun 11, 2018 9:58 pm
by Earthy
I tell you a little more about my setup and maybe it will help, May or may not be related - I don't know
Its got to be something to do with setup, somehow, somewhere

Sometimes, I do have to Right click on a new page window, and less often, several times

Perhaps its your DNS try another ?

I have large installed memory, but worked on 6gb before too

I have add on of Ublock Origin with Avant / Firefox - try that first, standard settings

I have installed McAfee, IBM Rapport, Spyware Blaster, Advanced System Care,

Re: 2018 build 1 unfixed problems

Posted: Wed Aug 15, 2018 12:48 pm
by Wonko
Not certain if I'm covering old ground here...

For some time now, (over a year) I periodically find AB crashes and whatever tab I open is completely blank - even if it a locally stored HTML file on the C:\ (home page)

The normal fix is to uninstall and re-install. However, this is not working anymore and all remains blank - preventing use.
Drop-down menus and all other functionality seems fine but no actual web page displayed.
Version is 2018 build 5
Rendering Eng ie 11 (have tried compatible no joy)

Know problem: I use a large external monitor to the laptop. Running Dell's proprietary Display manager that - I know periodically causes AB for freeze (close and re-launch) however this isn't the occurrence here.

Using Chrome as backup and IE also installed but mostly unused (aside those sites that can;t cope with anything other than IE) #-o

UPDATE

So whilst typing out the above, remembered that one occasion, I undocked the laptop, then re-installed AB... Well, yep, gave that a go and you'll never guess... now working just fine...(Dell Docking station if that matters)

UPDATE II

K, seems to be an isue with the docking stn. In that, I need to install, launch and close AB undocked.
Then, launch and close AB on the laptop display - docked.
Then launch AB, move it to the extended external display. Close and re-launch.

Now it all works fine.

'something' to do with the docking station AND the Dell Display maanger, I suspect..not exactly helpfull, but it does narrow it down 'off' the laptop so to speak.

BTW, the 'blank' Tabks dispaly About Blank as opposed to the Page name when the problem exists.

Re: 2018 build 1 unfixed problems

Posted: Wed Sep 19, 2018 3:46 pm
by pkchu520
I have the latest laptop with Windows 10 (64 bits) and Avant Ultimate 2018, version 5.

Firefox is not working.

LastPass is not working.

Help.