2018 build 1 unfixed problems

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

mathman
Avantic
Avantic
Posts: 931
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

2018 build 1 unfixed problems

Post by mathman » Fri Feb 23, 2018 10:24 pm

1. Firefox rendering engine still does not work. Try to load something and it is blank.
2. Avant forum loading is very slow.

creep
Avant Fanatic
Avant Fanatic
Posts: 225
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: 2018 build 1 unfixed problems

Post by creep » Fri Feb 23, 2018 10:44 pm

Oh ... you're on W10 but Firefox not working ... so it's not just W7 ...

User avatar
Earthy
Newbie
Newbie
Posts: 19
Joined: Fri May 20, 2011 8:13 pm
Windows Version: Windows 10 Home - 64 bit
Avant Version: Ultimate 2018 Build 5
Default engine: Firefox 60
IE Version: IE11
Skin: Aluminium
Location: England UK

Re: 2018 build 1 unfixed problems

Post by Earthy » Mon Feb 26, 2018 11:34 pm

When you open every new page with Firefox more often than not you have to right click on it to get it to appear

Have you tried that

Its a bit of a pain
Avant is the greatest

BJSmith
Newbie
Newbie
Posts: 6
Joined: Fri Apr 22, 2011 2:17 am
Windows Version: Windows 10 Home Premium 64-bit
Avant Version: Ultimate 2017 Build 12
Default engine: Firefox
IE Version: 11.726.15063.0
Skin: Windows Traditional

Re: 2018 build 1 unfixed problems

Post by BJSmith » Sun Mar 04, 2018 5:15 am

My Firefox engine won't even load anymore. I select it as the default rendering engine, refresh the tabs and it pauses for a few seconds and the purple "something went wrong" screen shows up and the firefox logo doesn't even show at the far right of the address bar. So I'm having to use the IE11 Standards engine. I've even reinstalled it and nothing

User avatar
schmitz
Semi-Fan
Semi-Fan
Posts: 55
Joined: Thu Apr 19, 2012 10:54 pm
Windows Version: Win7-Pro-64
Avant Version: Ultimate 2018 Build 5
Default engine: FireFox
IE Version: IE11
Skin: Win Traditional
Location: Germany

Re: 2018 build 1 unfixed problems

Post by schmitz » Thu Mar 08, 2018 9:34 am

Yep, only blanks tabs on Firefox-engine. not running at all

JonasDienst
Newbie
Newbie
Posts: 6
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2017 build 8
Default engine: Firefox 54.0.0.5277
IE Version: N/A
Skin: Windows Traditional

Re: 2018 build 1 unfixed problems

Post by JonasDienst » Sat Mar 17, 2018 10:34 am

I still have the same Problems at all divices. It is very dissapointing that no Admin gives an answer. Just to confirm the bug und say that they are fixing it would make me happy.

User avatar
schmitz
Semi-Fan
Semi-Fan
Posts: 55
Joined: Thu Apr 19, 2012 10:54 pm
Windows Version: Win7-Pro-64
Avant Version: Ultimate 2018 Build 5
Default engine: FireFox
IE Version: IE11
Skin: Win Traditional
Location: Germany

Re: 2018 build 1 unfixed problems

Post by schmitz » Tue Mar 20, 2018 10:11 pm

yep, just tested again, and AvantBrowser is absolutly unusable. I have switched to Mozilla FireFox now, it´s great.

User avatar
Earthy
Newbie
Newbie
Posts: 19
Joined: Fri May 20, 2011 8:13 pm
Windows Version: Windows 10 Home - 64 bit
Avant Version: Ultimate 2018 Build 5
Default engine: Firefox 60
IE Version: IE11
Skin: Aluminium
Location: England UK

Re: 2018 build 1 unfixed problems

Post by Earthy » Thu Mar 22, 2018 3:59 pm

Mine still works quite well somehow, luckily
I usually, not always, have to right click on a new page to get it to appear

I am on Windows 10 Pro - 64k
Avant is the greatest

User avatar
schmitz
Semi-Fan
Semi-Fan
Posts: 55
Joined: Thu Apr 19, 2012 10:54 pm
Windows Version: Win7-Pro-64
Avant Version: Ultimate 2018 Build 5
Default engine: FireFox
IE Version: IE11
Skin: Win Traditional
Location: Germany

Re: 2018 build 1 unfixed problems

Post by schmitz » Mon Mar 26, 2018 10:13 pm

I have the "White & Purple Screen Browser" now

User avatar
pkchu520
Fan
Fan
Posts: 129
Joined: Tue Dec 08, 2009 11:38 pm
Windows Version: Windows 10
Avant Version: Ultimate 2018 built latest
Default engine: Chrome
IE Version: IE11
Skin: Crystal

Re: 2018 build 1 unfixed problems

Post by pkchu520 » Tue Apr 10, 2018 12:41 am

Every revision and update is worse than the previous one. And there is absolutely no support at all.
Pablo
Avant Browser Ultimate 2018 build latest
Default rendering engine: Chrome
IE version: IE11
Windows version: Windoes 10

User avatar
pkchu520
Fan
Fan
Posts: 129
Joined: Tue Dec 08, 2009 11:38 pm
Windows Version: Windows 10
Avant Version: Ultimate 2018 built latest
Default engine: Chrome
IE Version: IE11
Skin: Crystal

Re: 2018 build 1 unfixed problems

Post by pkchu520 » Tue Apr 10, 2018 1:06 am

Why Anderson releases a new version without thoroughly testing it baffles me.

New version doesn't fix bugs from the old ones; but rather creates more problems.

Agree?
Pablo
Avant Browser Ultimate 2018 build latest
Default rendering engine: Chrome
IE version: IE11
Windows version: Windoes 10

alexvb3
Newbie
Newbie
Posts: 5
Joined: Sun Jan 08, 2017 4:42 pm
Windows Version: Windows 10 Home 64-bit
Avant Version: Ultimate 2016 build 17
Default engine: Crome
IE Version: Edge
Skin: Crystal

Re: 2018 build 1 unfixed problems

Post by alexvb3 » Wed May 16, 2018 6:27 am

After the new year, not running a floating bar! In updates only mayutsya engines. Avant appreciated for functionality, and the new Chrome I shall put separately without you.

mathman
Avantic
Avantic
Posts: 931
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: 2018 build 1 unfixed problems

Post by mathman » Thu May 17, 2018 7:50 pm

I am using Chrome as my default engine and below line skin. These work OK. Firefox rendering is a little more convenient for surfing when it works.

mathman
Avantic
Avantic
Posts: 931
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: 2018 build 1 unfixed problems

Post by mathman » Sat May 19, 2018 12:22 am

Just got latest Avant update . Firefox problem remains!

creep
Avant Fanatic
Avant Fanatic
Posts: 225
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: 2018 build 1 unfixed problems

Post by creep » Sun May 20, 2018 10:02 pm

It's true - it's still not fixed.

Some further details ...
If I am logged on as Admin, it works. Firefox works. However, that was just a test. I don't work in Admin ... that's for admin. I'm normally logged onto Windows 7 as a standard user, obviously ...

If I'm logged onto Windows 7 as a standard user, Firefox (which is my default engine) produces tabs ... but no data. Just blank pages.
Refreshing the pages doesn't help.
If I leave those blanks there, and hit Window+L > Switch User > don't switch ... just select the same standard user > bingo ... the Firefox pages are full of data.

However, this is not sustainable. It was just a test. It means that either I go back to 2017 10 and be able to use Firefox or stick with the latest version and don't use Firefox.

Well, there is a good reason for my using Firefox and I want to continue to use Firefox.

Could you fix this issue please ?

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 497
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 12 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: 2018 build 1 unfixed problems

Post by Nederpietos » Mon May 21, 2018 12:00 am

Personally i use an older build with the newest engines.

For those who are interested,

This is how to:

1. install an older version which works correct for you.
2. copy the .default Folder (hidden files must be enabled in "View") and the Avant Browser Folder in c: program files to your documents.
3. delete the Gecko and Webkit folder in that Avant Browser folder you just put in your documents.
4. install the latest (2018 b5) version of Avant.
5. copy the .default folder and what is left the Avant Browser Folder in the documents back to where they belonged.

PS, disable automatic updates in Avant after this, or even better..before.

and fix this server....gosh it's so slow, lol
Avant  .png
You don't see the Chrome engine in the pic cause i deleted that engine (never use it)

creep
Avant Fanatic
Avant Fanatic
Posts: 225
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: 2018 build 1 unfixed problems

Post by creep » Mon May 21, 2018 2:08 pm

@Nederpietos
Good try ... I tried this but unfortunately, when I'm logged onto W7 as a standard user, the Firefox pages are still blank

User avatar
Victor Delta
Fan
Fan
Posts: 180
Joined: Thu Sep 18, 2003 10:28 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 b10
Default engine: Firefox
IE Version: IE 11
Skin: Office XP
Location: Poole, UK

Re: 2018 build 1 unfixed problems

Post by Victor Delta » Mon May 28, 2018 10:24 am

Just tried Avant 2018 build 5 (ultimate) and I still get a blank screen with Firefox here. Do hope we will have a solution soon.

User avatar
Earthy
Newbie
Newbie
Posts: 19
Joined: Fri May 20, 2011 8:13 pm
Windows Version: Windows 10 Home - 64 bit
Avant Version: Ultimate 2018 Build 5
Default engine: Firefox 60
IE Version: IE11
Skin: Aluminium
Location: England UK

Re: 2018 build 1 unfixed problems

Post by Earthy » Thu Jun 07, 2018 2:30 am

Hi fellow Avant fans

i have the latest update and Firefox still works
Unfortunately I am not a tech wiz
Wish i could help you with a solution, but, wanted to say it does still work, with the sometimes pain of having to right click on new window
I am now on a newer laptop with windows 10 home, 64 bit, with Avant Ultimate 2018 build 5, Firefox default rendering engine and it works well
Avant is the greatest

JonasDienst
Newbie
Newbie
Posts: 6
Joined: Sun Feb 22, 2015 9:06 am
Windows Version: Windows
Avant Version: Ultimate 2017 build 8
Default engine: Firefox 54.0.0.5277
IE Version: N/A
Skin: Windows Traditional

Re: 2018 build 1 unfixed problems

Post by JonasDienst » Sun Jun 10, 2018 11:08 am

@ Earthy: So you could be really lucky! I am using windows 10 (64 bit), too. When I try to use the newest avant-update with firefox engine, I still have the same problems. So I am Using build 08 of 2017. In newer Versions new pages are still white till I change window size. This problem was not fixed though the last Updates. Many people telled about this problem, but you see, the officials do ignore this. :(

Post Reply