Page 1 of 1

BIZZARE PROBLEMS with build Ultimate 12.

Posted: Mon Dec 04, 2017 9:43 pm
by ulTRAX
After frequent nags, I finally let the Avant browser auto update to the newest version of the ultimate browser which I assume was build 12.

Right after that I was unable to visit any HTTPS sites in Firefox. So I went back to an older version.

System info... Win10, 64 bit.

UPDATE: someone posted that they kept getting build 10 instead of the problematic build 12 so I reinstalled the download from the update page. Nope, it's still build 12.

I got an https site in the first tab... then these non-https forums in tab 2... but I can't seem to get an https site like https://en.wikipedia.org/wiki/Main_Page or https://www.startpage.com in tab 3, 4 etc. But I could get https://www.google.ch

Then I thought it was a problem with my VPN... so I logged out and still can't get https://www.google.com/ here in the US... in tab 4. The browser looks like it's going through the motions of accessing the site... but the site never shows up. But I can get https://www.google.com/ in tab 1.

Re: BIZZARE PROBLEMS with build 12.

Posted: Wed Dec 06, 2017 10:00 pm
by mathman
See my bug report - many report that Firefox and build 12 don't work together. I am now using IE11 with build 12.

Re: BIZZARE PROBLEMS with build 12.

Posted: Fri Dec 08, 2017 12:27 pm
by Kali
I just updated to 2017b12
In Firefox a freshly loaded site only shows after resizing the browser window or changing tabs.

Re: BIZZARE PROBLEMS with build 12.

Posted: Fri Dec 08, 2017 12:33 pm
by toXic
I think this are signs that the Browser is coming to EOL. Support is reduced to minumum. More than a week and no single Answer to this heavy issue....Seems like after many happy years, we now have to move on to another browser....

Re: BIZZARE PROBLEMS with build 12.

Posted: Mon Dec 11, 2017 2:55 pm
by ulTRAX
You may be correct. The lack of response is VERY troubling. That would be sad... I've been using Avant since 2005 and the Avant shell has a host of features I love. I feel lost with other browsers in their pure form and spend a good amount of time swearing at them. Hopefully this is just an issue with Firefox 57 which seems to have made some core changes rendering a number of my plugins obsolete.

Re: BIZZARE PROBLEMS with build Ultimate 12.

Posted: Wed Dec 13, 2017 8:56 pm
by mathman
Firefox latest is 57.0.2, while Avant is using 57.0.0. Hopefully next update will solve problem.

Re: BIZZARE PROBLEMS with build 12.

Posted: Fri Dec 22, 2017 10:16 am
by abuser
ulTRAX wrote:
Mon Dec 11, 2017 2:55 pm
You may be correct. The lack of response is VERY troubling. That would be sad... I've been using Avant since 2005 and the Avant shell has a host of features I love. I feel lost with other browsers in their pure form and spend a good amount of time swearing at them. Hopefully this is just an issue with Firefox 57 which seems to have made some core changes rendering a number of my plugins obsolete.
Fully agree with you on this. But don’t understand why there is no response!

I too have been using Avant since 2007 and got so much used to this, despite my best efforts with various browsers I kept coming back to Avant for the goodies it has….
Recently tried slimjet – looks promising but feature wise its way behind compared Avant…

Just now downloaded USB version of ultimate 12, set FF as default engine. Installed ublock origin and ghostery.
Checked few pages like Wikipedia immediately could notice momentary freeze every now and then this isn’t happening with chrome with same add ons!

Noticed another minor issue: had to install the above addons couple of times to load with FF…

I have FF version 54.0 from build 8 (part of ultimate 12) which too has same and more addons where I don’t see any as such issues! Unable to conclude this is an issue with FF or Avant….but strongly doubt any issues with FF 57 or this would have been reported widely!

Re: BIZZARE PROBLEMS with build Ultimate 12.

Posted: Fri Dec 22, 2017 10:36 am
by abuser
A small correction could see the same momentary glitches with chrome engine as well in ultimate 12!!

Re: BIZZARE PROBLEMS with build Ultimate 12.

Posted: Sun Dec 24, 2017 9:49 pm
by mathman
From all the descriptions I've seen, it looks like a problem with the way FF was installed in build 12.

Re: BIZZARE PROBLEMS with build Ultimate 12.

Posted: Sun Jan 14, 2018 8:41 pm
by huggy59
There are and have been a number of window glitches in Avant for many versions now. I'm sure this is getting worse with new updates, as it appears the underlying problems have never been properly fixed/solved. I constantly see content window layering problems, re/sizing issues, etc. Most are cleared by doing something that forces a window refresh, like resizing the main Avant window. Now the FF engine is doing the same. Hopefully the developers can find and fix the underlying problem.