BIZZARE PROBLEMS with build Ultimate 12.

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
ulTRAX
Semi-Fan
Semi-Fan
Posts: 76
Joined: Wed Jan 26, 2005 2:56 am
Avant Version:

BIZZARE PROBLEMS with build Ultimate 12.

Post by ulTRAX » Mon Dec 04, 2017 9:43 pm

After frequent nags, I finally let the Avant browser auto update to the newest version of the ultimate browser which I assume was build 12.

Right after that I was unable to visit any HTTPS sites in Firefox. So I went back to an older version.

System info... Win10, 64 bit.

UPDATE: someone posted that they kept getting build 10 instead of the problematic build 12 so I reinstalled the download from the update page. Nope, it's still build 12.

I got an https site in the first tab... then these non-https forums in tab 2... but I can't seem to get an https site like https://en.wikipedia.org/wiki/Main_Page or https://www.startpage.com in tab 3, 4 etc. But I could get https://www.google.ch

Then I thought it was a problem with my VPN... so I logged out and still can't get https://www.google.com/ here in the US... in tab 4. The browser looks like it's going through the motions of accessing the site... but the site never shows up. But I can get https://www.google.com/ in tab 1.
Last edited by ulTRAX on Mon Dec 11, 2017 2:56 pm, edited 1 time in total.

mathman
Avantic
Avantic
Posts: 931
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: BIZZARE PROBLEMS with build 12.

Post by mathman » Wed Dec 06, 2017 10:00 pm

See my bug report - many report that Firefox and build 12 don't work together. I am now using IE11 with build 12.

Kali
Newbie
Newbie
Posts: 24
Joined: Tue Nov 27, 2012 3:44 pm
Windows Version: Windows 7 Ultimate 64-bit
Avant Version: Ultimate 2016 build 5
Default engine: Firefox
IE Version: IE 11.0.9600.17914
Skin: AthenX

Re: BIZZARE PROBLEMS with build 12.

Post by Kali » Fri Dec 08, 2017 12:27 pm

I just updated to 2017b12
In Firefox a freshly loaded site only shows after resizing the browser window or changing tabs.

toXic
Newbie
Newbie
Posts: 44
Joined: Wed Sep 13, 2006 1:20 pm
Avant Version:

Re: BIZZARE PROBLEMS with build 12.

Post by toXic » Fri Dec 08, 2017 12:33 pm

I think this are signs that the Browser is coming to EOL. Support is reduced to minumum. More than a week and no single Answer to this heavy issue....Seems like after many happy years, we now have to move on to another browser....

User avatar
ulTRAX
Semi-Fan
Semi-Fan
Posts: 76
Joined: Wed Jan 26, 2005 2:56 am
Avant Version:

Re: BIZZARE PROBLEMS with build 12.

Post by ulTRAX » Mon Dec 11, 2017 2:55 pm

You may be correct. The lack of response is VERY troubling. That would be sad... I've been using Avant since 2005 and the Avant shell has a host of features I love. I feel lost with other browsers in their pure form and spend a good amount of time swearing at them. Hopefully this is just an issue with Firefox 57 which seems to have made some core changes rendering a number of my plugins obsolete.

mathman
Avantic
Avantic
Posts: 931
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: BIZZARE PROBLEMS with build Ultimate 12.

Post by mathman » Wed Dec 13, 2017 8:56 pm

Firefox latest is 57.0.2, while Avant is using 57.0.0. Hopefully next update will solve problem.

User avatar
abuser
Fan
Fan
Posts: 110
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: BIZZARE PROBLEMS with build 12.

Post by abuser » Fri Dec 22, 2017 10:16 am

ulTRAX wrote:
Mon Dec 11, 2017 2:55 pm
You may be correct. The lack of response is VERY troubling. That would be sad... I've been using Avant since 2005 and the Avant shell has a host of features I love. I feel lost with other browsers in their pure form and spend a good amount of time swearing at them. Hopefully this is just an issue with Firefox 57 which seems to have made some core changes rendering a number of my plugins obsolete.
Fully agree with you on this. But don’t understand why there is no response!

I too have been using Avant since 2007 and got so much used to this, despite my best efforts with various browsers I kept coming back to Avant for the goodies it has….
Recently tried slimjet – looks promising but feature wise its way behind compared Avant…

Just now downloaded USB version of ultimate 12, set FF as default engine. Installed ublock origin and ghostery.
Checked few pages like Wikipedia immediately could notice momentary freeze every now and then this isn’t happening with chrome with same add ons!

Noticed another minor issue: had to install the above addons couple of times to load with FF…

I have FF version 54.0 from build 8 (part of ultimate 12) which too has same and more addons where I don’t see any as such issues! Unable to conclude this is an issue with FF or Avant….but strongly doubt any issues with FF 57 or this would have been reported widely!

User avatar
abuser
Fan
Fan
Posts: 110
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: Windows 7 & 8.1
Avant Version: Latest
Default engine: Based on requirement
IE Version: IE 11
Skin: Opal Glass

Re: BIZZARE PROBLEMS with build Ultimate 12.

Post by abuser » Fri Dec 22, 2017 10:36 am

A small correction could see the same momentary glitches with chrome engine as well in ultimate 12!!

mathman
Avantic
Avantic
Posts: 931
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: BIZZARE PROBLEMS with build Ultimate 12.

Post by mathman » Sun Dec 24, 2017 9:49 pm

From all the descriptions I've seen, it looks like a problem with the way FF was installed in build 12.

huggy59
Newbie
Newbie
Posts: 28
Joined: Thu May 13, 2004 2:26 pm
Windows Version: Windows 7 Pro x64
Avant Version: Ultimate 2017 build 5
Default engine: Firefox
IE Version: N/A
Skin: Crystal

Re: BIZZARE PROBLEMS with build Ultimate 12.

Post by huggy59 » Sun Jan 14, 2018 8:41 pm

There are and have been a number of window glitches in Avant for many versions now. I'm sure this is getting worse with new updates, as it appears the underlying problems have never been properly fixed/solved. I constantly see content window layering problems, re/sizing issues, etc. Most are cleared by doing something that forces a window refresh, like resizing the main Avant window. Now the FF engine is doing the same. Hopefully the developers can find and fix the underlying problem.
- huggy59

Post Reply