Wrong version in "about" window for 2017 Build 09

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
kartapus
Newbie
Newbie
Posts: 20
Joined: Mon Oct 24, 2011 11:35 am
Windows Version: Win7 x64
Avant Version: 2012 RC2
IE Version: 9

Wrong version in "about" window for 2017 Build 09

Post by kartapus » Mon Oct 16, 2017 1:20 pm

Hello,

Even after having installed the Build 09, Avant find a newer version. If you take a look at the "about" window after having installed the Build 09, it is marked Build 08 ... firefox 54.....

Regards.

kartapus
Newbie
Newbie
Posts: 20
Joined: Mon Oct 24, 2011 11:35 am
Windows Version: Win7 x64
Avant Version: 2012 RC2
IE Version: 9

Re: Wrong version in "about" window for 2017 Build 09

Post by kartapus » Mon Oct 16, 2017 1:39 pm

Edit : no avant browser menu is added in the windows menu too ;)

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 484
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 12 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Wrong version in "about" window for 2017 Build 09

Post by Nederpietos » Mon Oct 16, 2017 8:53 pm

You can simply fix this (i think) by downloading it directly from the Avant site and installing it manually.

Reboot first (to be sure nothing of Avant is running) and then install it.

Direct link ultimate version: http://www.avantbrowser.com/release/asetup.exe

kartapus
Newbie
Newbie
Posts: 20
Joined: Mon Oct 24, 2011 11:35 am
Windows Version: Win7 x64
Avant Version: 2012 RC2
IE Version: 9

Re: Wrong version in "about" window for 2017 Build 09

Post by kartapus » Tue Oct 17, 2017 10:06 am

Thank you but I used yesterday same .exe and a new try this morning by downloading the file through your link and with a reboot before installing didn't change anything.

Maybe an uninstallation, a clean of registry and disk then a new install will work. I will maybe do a try later.

Thanks.

kartapus
Newbie
Newbie
Posts: 20
Joined: Mon Oct 24, 2011 11:35 am
Windows Version: Win7 x64
Avant Version: 2012 RC2
IE Version: 9

Re: Wrong version in "about" window for 2017 Build 09

Post by kartapus » Tue Oct 17, 2017 11:57 am

Hello,

I find the way but it is very strange:

1. I uninstall Avant with revo uninstaller to clean in a deep way registry and files
2. I launch the Build 9 -> the installation is complete (said in the last avant window during installation where it asks for launch avant ) BUT in fact nothing was changed (no menu, no files in program files, no icon on the desktop...)
3. I do the same thing with Build 8 AND same thing. Very strange because it was the first time I have this behavior.
4. I use right click and execute as admin and it works -> strange because I am already admin when I launch my Windows session.

I have a problem on my windows installation. Doesn't matter, I will do a clean install of Fall Creator update soon ;)

Thank you.

Post Reply