Severe, continuous crashes since upgrading to ABU 2017 build 08

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Trellian
Newbie
Newbie
Posts: 3
Joined: Mon Apr 07, 2014 11:17 am
Windows Version: Windows 7 x64
Avant Version: 2014 build 2
Default engine: Firefox
IE Version: N/A
Skin: Aluminum

Severe, continuous crashes since upgrading to ABU 2017 build 08

Post by Trellian » Mon Aug 28, 2017 10:18 am

Hi,

Since the upgrade a few weeks ago, my ABU keeps crashing in all sorts of ways. I'm talking total program crash here, not just pages.

I have also lost ALL of my bookmarks!!! :thumbdown:

There are several things that seem to trigger it:

1) Trying to create a bookmark
2) Opening the menu to see, for instance, the 'view|history' option
3) Crashes for no reason whatsoever that I can tell.

I'm running Windows 10 x64, Intel, with 16GB of RAM.

I have tried:

1) Reinstalling
2) Changing to other (new) skins
3) Changing my default rendering engine

There are also various strange behaviours, such as not being able to click on the checkboxes when to select which pages to restore on startup (a few seconds later, ABU crashes, or hangs. If it hangs, I have to kill it in the Task Damager)

It's so bad that this is now my third attempt to submit a bug report (ABU crashed while I was busy typing the previous two times!!!)

Please, any suggestions???????

Thanks!

Trellian
Newbie
Newbie
Posts: 3
Joined: Mon Apr 07, 2014 11:17 am
Windows Version: Windows 7 x64
Avant Version: 2014 build 2
Default engine: Firefox
IE Version: N/A
Skin: Aluminum

Re: Severe, continuous crashes since upgrading to ABU 2017 build 08

Post by Trellian » Mon Aug 28, 2017 10:27 am

Update: ABU crashed again just after I hit the SUBMIT button to post the bug report!!!!!!!, and again on startup, after confirming I wanted to reopen previous tabs

Post Reply

Who is online

Users browsing this forum: No registered users