Same problems never fixed = very bad AB support

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
bovirus
Semi-Fan
Semi-Fan
Posts: 64
Joined: Wed Mar 03, 2004 1:34 pm
Avant Version:

Same problems never fixed = very bad AB support

Post by bovirus » Mon Jul 10, 2017 6:58 am

Hi.

I reported from a long time some problem on localization and Google serach engine and noone firxed for a long time.

Localization issues
I reportrd that some string (ex. about pocket functions) are not localized.
No one answer and the same problem is in place from many version

Google engine string not included in basic standard installation
Many times AB crash and lost all settings.
Every time I have to set it again and I have to get the info how to add Google as search engine because you don't include it as standard basic option (only yahoo and AvantFinder)

I sent many email to translator email - no one answer.

I didn't understand because you don't want to fix theese stupid problem that require a very short time.

Thanks.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 484
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 12 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Same problems never fixed = very bad AB support

Post by Nederpietos » Mon Jul 10, 2017 3:57 pm

Bovirus, Make a Backup under Tools --> Make backup/Restore profiles, so you can put your configuration file back with a few clicks after a crash....saves you a lot of time.

Furthermore i agree with you on the things you complain about.

Post Reply