UI Avant build 8 not correct with 175% display

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 480
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2017 build 3 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

UI Avant build 8 not correct with 175% display

Post by Nederpietos » Thu Jun 29, 2017 4:19 pm

Tabs height and width are still 100% instead 175% (looks like only the icons and font are 175%)

Also the blue tabs bar height is not 175% but still 100% (look at the height if you compare)

The favourites are shown in 100% width and not in 175%

Also the font has changed in the UI. Font in build 3 was bolder.

Looks like only the size of the content is correct this version.

Do me a favour Mr. Anderson and have a look at your coding in build 3, where everything was correct when using a 175% display.


see screenshots: build 3 on bottom is correct
Avant 2017-b8.jpg
Build 8
Avant  2017-b3.jpg
Build 3

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: UI Avant build 8 not correct with 175% display

Post by xiaobing » Tue Jul 04, 2017 3:49 am

Problem is recorded.

Post Reply

Who is online

Users browsing this forum: No registered users