Build 07 says it is Build 05

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
Victor Delta
Fan
Fan
Posts: 178
Joined: Thu Sep 18, 2003 10:28 pm
Windows Version: Windows 10
Avant Version: Ultimate 2017 b08
Default engine: Firefox
IE Version: IE 11
Skin: Office XP
Location: Poole, UK

Build 07 says it is Build 05

Post by Victor Delta » Fri May 19, 2017 6:55 pm

Just downloaded and installed the Ultimate version b07 - the download properties confirm it is b07. However, About Avant Browser... shows it as b05, even though the updated versions of Firefox and Chrome are correct. And Check for a new version also suggests one is available!

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Build 07 says it is Build 05

Post by xiaobing » Mon May 22, 2017 2:01 am

Before you install the build 7, please make sure that all the processes of Avant have been closed.

mathman
Avantic
Avantic
Posts: 910
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: Build 07 says it is Build 05

Post by mathman » Sat May 27, 2017 1:12 am

I have two machines, one is on Windows 7 and the other Windows 10, both using Avant build 7. The windows 7 machine calls it build 7. Te windows 10 machine calls it build 5. Furthermore when I had build 6 on the windows 10 machine it was labelled build 5.

Post Reply

Who is online

Users browsing this forum: No registered users