Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
TyrAntilles
Newbie
Newbie
Posts: 7
Joined: Wed Nov 18, 2015 12:04 pm
Windows Version: Windows 7 x64, Windows 10 x64.
Avant Version: Avant Browser Ultimate 2016 Build 09
Default engine: Firefox
IE Version: 11
Skin: Windows Traditional
Contact:

Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by TyrAntilles » Fri Sep 23, 2016 6:30 am

Upgrading from "Avant Browser Ultimate 2016 Build 09" to "Avant Browser Ultimate 2016 Build 10" resulted in the following error:
J20160923_091756.png
When I installed back "Avant Browser Ultimate 2016 Build 09" everything worked OK.

TyrAntilles
Newbie
Newbie
Posts: 7
Joined: Wed Nov 18, 2015 12:04 pm
Windows Version: Windows 7 x64, Windows 10 x64.
Avant Version: Avant Browser Ultimate 2016 Build 09
Default engine: Firefox
IE Version: 11
Skin: Windows Traditional
Contact:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by TyrAntilles » Fri Sep 23, 2016 6:38 am

This problem appear on Avant build 10 only with Firefox engine. When I switched to Chrome and IE engines, build 10 worked fine. Only Firefox engine returns this error.

TyrAntilles
Newbie
Newbie
Posts: 7
Joined: Wed Nov 18, 2015 12:04 pm
Windows Version: Windows 7 x64, Windows 10 x64.
Avant Version: Avant Browser Ultimate 2016 Build 09
Default engine: Firefox
IE Version: 11
Skin: Windows Traditional
Contact:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by TyrAntilles » Fri Sep 23, 2016 12:08 pm

I installed Avant build 10 on my second computer with Win 10 x64 and it works great. No error at all. Is either something regarding windows 7 or my win7 computer have something weird and it gives that error. No idea. With Win10x64 it works just fine.

Titan58
Newbie
Newbie
Posts: 9
Joined: Mon Nov 14, 2011 5:14 am
Windows Version: Windows XP Professional
Avant Version: latest tri-core
IE Version: IE8

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by Titan58 » Sat Sep 24, 2016 2:47 pm

Same thing with the same message happened to me when I tried to upgrade my Win XP computer (yes, I still use XP). Went back and installed Build 9. I don't get the message break after re-installing Build 9 .

simv
Newbie
Newbie
Posts: 15
Joined: Thu Dec 22, 2005 9:39 am
Avant Version:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by simv » Sat Oct 01, 2016 8:23 am

Also happened me with two diff computers...one with Win7, other with Win10.... searching for old ultimate version's installable file

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by MysteryFCM » Sat Oct 01, 2016 3:21 pm

simv wrote:Also happened me with two diff computers...one with Win7, other with Win10.... searching for old ultimate version's installable file
They can be found here;

http://avant.it-mate.co.uk/?c=Download&f=Avant_Browser

Titan58
Newbie
Newbie
Posts: 9
Joined: Mon Nov 14, 2011 5:14 am
Windows Version: Windows XP Professional
Avant Version: latest tri-core
IE Version: IE8

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by Titan58 » Sat Nov 05, 2016 7:52 pm

Still broke in Build 11; switched back to Build 9

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by Anderson » Tue Nov 08, 2016 5:31 am

If you copy all files api-ms-win*.dll under webkit to gecko folder, will it resolve the issue?

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by Anderson » Tue Nov 08, 2016 11:27 am

Found the problem, will fix soon

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by Anderson » Wed Nov 09, 2016 12:06 pm

Please let us know how the latest version works.

Thanks

Titan58
Newbie
Newbie
Posts: 9
Joined: Mon Nov 14, 2011 5:14 am
Windows Version: Windows XP Professional
Avant Version: latest tri-core
IE Version: IE8

Re: Upgrade to Avant Ultimate Build 10 breaks the Firefox engine

Post by Titan58 » Thu Nov 24, 2016 5:39 am

Just installed Build 17 in my Win XP computer. Firefox is working!!! thanks for fixing this!

Post Reply