Embedded Links Error in Build 8!!

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 54
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Embedded Links Error in Build 8!!

Post by Mr_Bass-Singer » Sat Jul 16, 2016 1:56 pm

Has anyone else experienced an error when clicking links on webpages? In previous versions, clicking a link would open the page in a new tab. With Build 8 it goes directly to the page and the "Back" arrow is grayed out so the only way to go back to the original page is to open it again! :wtf: This has happened on numerous sites (Google, Yahoo, Twitter, etc.) so I know it's not site specific. The only workaround is to right-click the link and click "Open Link in New Tab"! Any suggestions as to what's going on?? :crazy:

Edit: I forgot to mention that I'm using the Firefox rendering engine in the Ultimate version of Build 8 if that helps in any efforts to duplicate my issue. Thanks! :)
Edit #2: Just confirmed this issue only seems to occur with Firefox. What's up with that?? :shock:

User avatar
mohammed_nh
Semi-Fan
Semi-Fan
Posts: 73
Joined: Thu May 19, 2005 4:11 pm
Windows Version: Windows 10 enterprise
Avant Version: ultimate 2017 build 7
Default engine: firefox
IE Version: edge
Skin: windows traditional
Location: Egypt
Contact:

Re: Embedded Links Error in Build 8!!

Post by mohammed_nh » Sat Jul 16, 2016 8:36 pm

i have same probleme in Build 8!!

mathman
Avantic
Avantic
Posts: 942
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: Embedded Links Error in Build 8!!

Post by mathman » Sun Jul 17, 2016 1:51 am

I am also having the same problem (build 8 using Firefox rendering).

mathman
Avantic
Avantic
Posts: 942
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: Embedded Links Error in Build 8!!

Post by mathman » Sun Jul 17, 2016 6:06 pm

Further note. At the moment Firefox rendering stopped working. The problem being discussed appears to be only in Firefox rendering, since I am now using IE11 and the problem described is not there.

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 54
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Re: Embedded Links Error in Build 8!!

Post by Mr_Bass-Singer » Sun Jul 17, 2016 7:59 pm

Firefox rendering engine still works for me. As noted in my initial report, I've confirmed the problem does not occur in Chrome or IE11, just Firefox. Curious as to why no administrators have replied yet; do they take the weekends off? :roll: Hopefully someone can find out what's going on since I prefer the Firefox rendering engine over the others. :)

mathman
Avantic
Avantic
Posts: 942
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: Embedded Links Error in Build 8!!

Post by mathman » Sun Jul 17, 2016 8:37 pm

Just checked again. Firefox engine not working. I never use Chrome, so I can't comment on it.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Embedded Links Error in Build 8!!

Post by Nederpietos » Sun Jul 17, 2016 8:39 pm

The weekends "they" (mrs Xiaobing) is off indeed. She's sleeping now (chinese time).

Maybe you can give an example url, link so she can check it.

@ mathman, try installing build 8 once again.

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: Embedded Links Error in Build 8!!

Post by lefreak » Sun Jul 17, 2016 9:41 pm

Confirmed.

Normally, the links in this newsletter open in new window, now you cannot even go back in history (neither with mouse nor with ALT + Left):
http://morningbriefing.handelsblatt.com ... -in-nizza/

(try the links "meist gelesen" with the numbers 1 - 5, nearly in the middle of the newsletter)

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: Embedded Links Error in Build 8!!

Post by Nederpietos » Sun Jul 17, 2016 10:23 pm

Strange, works fine here....they just open in a new window.

kartapus
Newbie
Newbie
Posts: 20
Joined: Mon Oct 24, 2011 11:35 am
Windows Version: Win7 x64
Avant Version: 2012 RC2
IE Version: 9

Re: Embedded Links Error in Build 8!!

Post by kartapus » Sun Jul 17, 2016 10:24 pm

Same problem on firefox engine only in new b8 ;)

mathman
Avantic
Avantic
Posts: 942
Joined: Mon Feb 15, 2010 12:03 am
Windows Version: 10 (64 bit)
Avant Version: 2016 utimate latest
Default engine: Firefox
IE Version: IE11
Skin: Crystal (may vary)

Re: Embedded Links Error in Build 8!!

Post by mathman » Mon Jul 18, 2016 12:25 am

Nederpietos wrote:The weekends "they" (mrs Xiaobing) is off indeed. She's sleeping now (chinese time).

Maybe you can give an example url, link so she can check it.

@ mathman, try installing build 8 once again.
Did as suggested. Firefox rendering now works. I haven't tested for the bug.

User avatar
Mr_Bass-Singer
Semi-Fan
Semi-Fan
Posts: 54
Joined: Fri Dec 26, 2003 5:59 am
Windows Version: Windows 7 Ultimate [64-bit]
Avant Version: Ultimate 2016, build 8
Default engine: Firefox
IE Version: IE 11
Skin: Dream
Location: Central Ohio; USA

Re: Embedded Links Error in Build 8!!

Post by Mr_Bass-Singer » Mon Jul 18, 2016 1:30 am

Thanks for the info Nederpietos regarding the person in charge. I can't give a specific url since none of the ones that normally worked (ie: links in email, instagram links on twitter, etc.) open in new tabs as they did before. I have Google set up to open search results in a new tab, but that feature no longer works. Again, these issues are only with the Firefox rendering engine. Chrome & IE11 work as they should. Thanks!

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Embedded Links Error in Build 8!!

Post by xiaobing » Mon Jul 18, 2016 3:19 am

Confirmed.

agenthack
Newbie
Newbie
Posts: 4
Joined: Tue Jul 19, 2016 7:28 am
Windows Version: Windows 10
Avant Version: ultimate 2016 build 8
Default engine: firefox
IE Version: 11
Skin: crystal

Re: Embedded Links Error in Build 8!!

Post by agenthack » Wed Jul 20, 2016 5:43 am

same problem here.. firefox engine... embedded links are not opening on a new tab... it opens on the current tab and you can no longer go back to previous page.. back button is grayed out... please fix this issue asap.. the last 2 updates are bad.. it was all working before... the photos are now fixed.. before when you click on an embedded photo, the photos are cut in half... now its working fine with this update but i noticed it is now a the center,, before it is on the left side... its ok. as long as it is working... just you need to fix the embedded links.. on firefox engine...thanks

fochtmanv
Newbie
Newbie
Posts: 10
Joined: Wed Sep 10, 2008 4:01 pm
Windows Version: Windows 8.1 64-bit
Avant Version: Ultimate 2015 build 2
Default engine: Firefox
IE Version: IE 11
Skin: Aero Glass
Location: Italy

Re: Embedded Links Error in Build 8!!

Post by fochtmanv » Wed Jul 20, 2016 9:02 pm

I have the same problem with Firefox in build 8.

User avatar
mohammed_nh
Semi-Fan
Semi-Fan
Posts: 73
Joined: Thu May 19, 2005 4:11 pm
Windows Version: Windows 10 enterprise
Avant Version: ultimate 2017 build 7
Default engine: firefox
IE Version: edge
Skin: windows traditional
Location: Egypt
Contact:

Re: Embedded Links Error in Build 8!!

Post by mohammed_nh » Fri Jul 22, 2016 3:07 am

plz update

creep
Avant Fanatic
Avant Fanatic
Posts: 225
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

2016 8 - link replaces tab ... and no Back available

Post by creep » Sat Jul 23, 2016 7:33 am

Version 2016 8 Firefox


For example go here ...
http://www.pcadvisor.co.uk/test-centre/ ... k-3412038/

Then select the "Buy" link against any item
Instead of opening a new tab, it replaces the original tab ... and the green Back button is not available

So you have to go back to the original URL to get the list again ...



Originally posted as its own thread. Merged with the appropriate one - hornakapopolis

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Embedded Links Error in Build 8!!

Post by hornakapopolis » Sat Jul 23, 2016 3:33 pm

Try clicking Menu -> Rendering Engines -> Firefox -> Options (Taking you to Firefox's actual Options screen) and un-checking Open new windows in a new tab instead in the General section.

It fixes it for me.

creep
Avant Fanatic
Avant Fanatic
Posts: 225
Joined: Tue Oct 04, 2005 7:15 am
Windows Version: 7/64 - AMD A8 4.2GHz 8GB RAM
Avant Version: 2017 Build 07 Ultimate
Default engine: Firefox
IE Version: 11
Skin: Dream
Location: England

Re: Embedded Links Error in Build 8!!

Post by creep » Sat Jul 23, 2016 4:01 pm

It doesn't fix it for me ... I've always had that box ticked anyway

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Embedded Links Error in Build 8!!

Post by hornakapopolis » Sat Jul 23, 2016 4:05 pm

You've always had it "ticked" or "un-ticked?"

Post Reply