Avant Downloader Constantly Bogs Down

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
ulTRAX
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Jan 26, 2005 2:56 am
Avant Version:

Avant Downloader Constantly Bogs Down

Post by ulTRAX » Thu Mar 03, 2016 7:11 pm

I only use the Avant downloader because I can enter a URL as opposed to a right click "save as". I've been downloading some videos and the Avant downloader constantly bogs down if there are more than 3 downloads. I won't be able to create a new task because the window freezes so I can't enter a file name. If I try to stop a download often the control buttons are disappear or don't respond. It's not as if the download speed is excessive. Yesterday I ran into problems with just two downloads running at 1.3megs download speed. I'm running Win 8.1 with and i5 and 8gigs of RAM. Cable download speed is 60megs. It's not as if it's taking up resources. Yesterday it was about 13% CPU. I increased the priority speed to above normal and it didn't help.

I had wondered if the problem was slow responses from the net... so as a test I created a simple html sheet with DL links and used right click "save as" which starts the Firefox downloader... and I could easily run 8 downloads simultaneously. Since I've had this same problem with the Avant downloader now with two PCs running different OSs... I don't think it's the PC, or the net that's the problem. The Avant downloader needs to be redesigned.

User avatar
ulTRAX
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Jan 26, 2005 2:56 am
Avant Version:

Re: Avant Downloader Constantly Bogs Down

Post by ulTRAX » Fri Mar 18, 2016 7:49 pm

No responses from the powers that be? Any suggestions for another download plugin for Firefox? I'm looking for one that allows me to directly enter URLs and not just a right click option.

User avatar
ulTRAX
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Jan 26, 2005 2:56 am
Avant Version:

Re: Avant Downloader Constantly Bogs Down

Post by ulTRAX » Sun Nov 20, 2016 7:53 pm

Just a bump since no one's responded in 8 months. I'm now running Win 10 and still having the same problems.

I suspect the Avant downloaded interacts differently with servers than do other downloaders. The URL of a video should popup instantly when I click on the download... and it will the first 1-2 simultaneous downloads... but it starts to bog down at the 3ed and 4th and by the 5th the download task popup can be there for 2-3-4-5 minutes doing nothing.

Post Reply