Chrome engine Full screen videos problem

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Chrome engine Full screen videos problem

Post by Crazy_John » Wed Aug 26, 2015 12:40 pm

Hi

Avant 2015 build 27
Chrome rendering

There's a problem when i use full screen to see videos in youtube and other sites too .
Sometimes the video is hidden in the top , other times (when i click pause\play or in the volume) the video gets hidden almost in all the screen .

Pics:
When i use HTML5 :
ABchrome1.jpg
When i use HTML5 or Flash player , (when i click pause\play or in the volume) :
ABchrome2.jpg

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Chrome engine Full screen videos problem

Post by xiaobing » Thu Aug 27, 2015 2:04 am

What system do you use?

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: Chrome engine Full screen videos problem

Post by Crazy_John » Thu Aug 27, 2015 10:14 am

Windows 7 x64 English
Avant 2015 build 27
Chrome rendering

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: Chrome engine Full screen videos problem

Post by Crazy_John » Sat Jan 16, 2016 10:11 am

Hi

Any news about this problem xiaobing ?

Some times avant showup on top of the full-screen video , other times its windows task bar that showup at the bottom .
Chrome rendering and HTML5 .
abfullscreenvideoschrome1.jpg

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Chrome engine Full screen videos problem

Post by xiaobing » Mon Jan 18, 2016 6:10 am

Do you still have the this problem using the latest version? How often it happens?

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: Chrome engine Full screen videos problem

Post by Crazy_John » Mon Jan 18, 2016 8:22 pm

Yes , i still have this problem , i tried with a new profile also but the problem still happens .
This problem happens 9 times in 10 tries .
Now Im with Avant Browser 2016 build 2



This problem here , also happens (this happens with chrome and firefox) :
http://forum.avantbrowser.com/viewtopic.php?f=6&t=34786

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Chrome engine Full screen videos problem

Post by xiaobing » Tue Jan 19, 2016 3:35 am

How long have you kept Avant open? and how many pages? I tried many times these days, but it didn't happen once here.

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: Chrome engine Full screen videos problem

Post by Crazy_John » Tue Jan 19, 2016 1:39 pm

If i use avant for 2 or 3 hours , i usually close it 2 or 3 times and re-open it again to keep it fresh .
Most of the times i have 6 or 7 pages opened , but now i tried with just one page and the problem happens also .

Yesterday I was seeing 3 videos in youtube and no problem , after that i saw some more videos and the problem appeared again .

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: Chrome engine Full screen videos problem

Post by Crazy_John » Tue Jan 19, 2016 8:53 pm

xiaobing , I sent you a message by email .

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Chrome engine Full screen videos problem

Post by xiaobing » Wed Jan 20, 2016 8:15 am

Thank you very much for the video

Post Reply