Page 1 of 1

gecko crashing

Posted: Sun Jul 05, 2015 4:16 am
by amufasa
Avant 2015 build 10
Gecko.exe Crashes a few tines a day in module xul.dll versions 36.0.0.5540
Exception code 0xc0000005
Fault offset 0x00d80106
Faulting process id 0xd40

In addition gecko memory usage is very very high

Thank you

Re: gecko crashing

Posted: Sun Jul 05, 2015 12:10 pm
by Sara
Gecko is the engine for IE, right? (If I'm wrong please ignore the rest of this). I also run Avant on IE 10 and Gecko does not show up in task manager, just Avant.exe, Avant *32 and a couple of ybrowsers. Explorer.exe is there and my understanding is that it controls all of Windows, including I.E.

Re: gecko crashing

Posted: Tue Jul 07, 2015 2:00 am
by xiaobing
Sara wrote:Gecko is the engine for IE, right?
Gecko is the engine for firefox.
amufasa wrote:Avant 2015 build 10
Gecko.exe Crashes a few tines a day in module xul.dll versions 36.0.0.5540
Exception code 0xc0000005
Fault offset 0x00d80106
Faulting process id 0xd40

In addition gecko memory usage is very very high

Thank you
What were you doing when the gecko engine crashed? The error message is the same every time gecko crashes?

Re: gecko crashing

Posted: Tue Jul 07, 2015 2:32 am
by Sara
Sorry about that! :oops:

Re: gecko crashing

Posted: Wed Jul 08, 2015 6:01 am
by amufasa
HI
Happens any time even during idle browsing with 6 tabs open and avant minimized to the taskbar.

Same error info each time.

Stared a few weeks ago maybe tied to a windows update ?
Same error in the previous version of Avant.

TNX

Tnx

Re: gecko crashing

Posted: Wed Jul 22, 2015 2:37 pm
by amufasa
Updated to version 1015 12
Waiting ersult
It did happen in version 2015 11
TNX

Re: gecko crashing

Posted: Thu Jul 23, 2015 1:07 am
by MysteryFCM
There's a build 12??

/edit

Nevermind - seems the build 11 post was edited, which is why I missed it.

Re: gecko crashing

Posted: Sun Nov 12, 2017 4:42 pm
by pkchu520
Hello,

It is a BIG bug. My AvantBrowser (latest version) crashes often times everyday. It's completely random. It always happen when I open a new web page sop I cant say that it crashes on certain webpages. The only think I can do is to delete the ybrowser.com(s) in Task Manager.

This is the most annoying bug in AB. Is there a fix or should I abondan it and move on to Chrome or Edge?

Regards,
Pablo

Re: gecko crashing

Posted: Wed Dec 06, 2017 2:29 am
by x2088
Pablo, ANY version AB/ABU non stable, I endure this 11 years only because of the GUI