Autofill "Save Forms" is not saving form data

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
huggy59
Newbie
Newbie
Posts: 28
Joined: Thu May 13, 2004 2:26 pm
Windows Version: Windows 7 Pro x64
Avant Version: Ultimate 2017 build 5
Default engine: Firefox
IE Version: N/A
Skin: Crystal

Autofill "Save Forms" is not saving form data

Post by huggy59 » Wed Jun 03, 2015 4:24 pm

I've noticed this for a while now, running Avant Ultimate 2015 build 10. When I attempt to manually use the Autofill/Save Forms menu item, the actual form fields and their content are not saved. If I use the pop-up save forms, they seem to save ok. Any troubleshooting tips? My default engine is Firefox.
- huggy59

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Autofill "Save Forms" is not saving form data

Post by xiaobing » Thu Jun 04, 2015 1:56 am

Go to C:\Users\username\AppData\Roaming\, find and then rename Avant profiles folder, restart Avant and see whether it makes any difference.

huggy59
Newbie
Newbie
Posts: 28
Joined: Thu May 13, 2004 2:26 pm
Windows Version: Windows 7 Pro x64
Avant Version: Ultimate 2017 build 5
Default engine: Firefox
IE Version: N/A
Skin: Crystal

Re: Autofill "Save Forms" is not saving form data

Post by huggy59 » Thu Jun 18, 2015 9:00 pm

Even after flushing my (large) profile, it is not working. However, they still work in Chrome (not the Chrome engine in Avant). I suppose this is more secure, but a pain when you have many, many sites you manage. Could it be that now that more sites are using javascript for login forms, Avant's Autofill doesn't recognize the form fields, so it cannot save them nor can it fill them?
- huggy59

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Autofill "Save Forms" is not saving form data

Post by xiaobing » Fri Jun 19, 2015 1:51 am

Confirmed. Cannot save forms under firefox engine.

Post Reply