AB Ultimat 2015 Build 6 - Unusable, hanging up

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by lefreak » Thu Nov 13, 2014 6:07 pm

Avant Ultimate 2015 Build 6 doesn't work on some pages, for example if you try to chat on Lovoo (lovoo.com), the Tab is hanging and you can't do anything more on that page...
Firefox engine

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by Nederpietos » Thu Nov 13, 2014 6:55 pm

and you got cookies enabled?

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by lefreak » Thu Nov 13, 2014 8:01 pm

Yes, Cookies enabled of course

Also, when I jump from tab to tab I always see the same page... so if I jump from lovoo to spiegel.de I always see lovoo although the spiegel-Tab is active. Happens with other pages also.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by xiaobing » Fri Nov 14, 2014 3:44 am

Should I login with facebook account first to chat on the site lovoo.com?
Facebook is blocked in our country and the proxy I often use is not available these days.
Do you have other test link?

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by lefreak » Fri Nov 14, 2014 5:11 pm

I've sent you the login data for a newly created lovoo-account.

Sometimes the chat works, but when you click on it and it doesn't, then all tabs get unusable, you cannot change to other tabs although Avant shows it has jumped to another tab...

You can close the window asking for photo-verification on lovoo...

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by hornakapopolis » Fri Nov 14, 2014 10:56 pm

lefreak wrote:Also, when I jump from tab to tab I always see the same page... so if I jump from lovoo to spiegel.de I always see lovoo although the spiegel-Tab is active. Happens with other pages also.
That's actually been an 'issue' since Avant changed to the new UI. I get it a lot when I've viewed images in a tab of their own.

Agreeing with the subject, though, this build's Chrome engine has been crashing on me a lot more than usual, 4-5 times a day. I'm about ready to drop back.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by xiaobing » Mon Nov 17, 2014 5:16 am

lefreak wrote: I've sent you the login data for a newly created lovoo-account.

Sometimes the chat works, but when you click on it and it doesn't, then all tabs get unusable, you cannot change to other tabs although Avant shows it has jumped to another tab...

You can close the window asking for photo-verification on lovoo...
Where did you send the login data? I didn't see it.

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by lefreak » Mon Nov 17, 2014 6:53 pm

xiaobing wrote: Where did you send the login data? I didn't see it.
I used the function "e-mail"... will try pm again.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by xiaobing » Tue Nov 18, 2014 2:05 am

On the homepage, I click the chat button on top, then this page pops up, I can type message here but cannot send it because I'm not a verified user.
1.jpg

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by lefreak » Tue Nov 18, 2014 6:48 pm

So the chat pops up every time without problems? Using FF engine?
Here it doesn't work...

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by xiaobing » Wed Nov 19, 2014 1:40 am

Yes, using firefox engine.
If you rename Avant profiles and then restart Avant, will the problem disappear?

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: AB Ultimat 2015 Build 6 - Unusable, hanging up

Post by lefreak » Thu Nov 20, 2014 5:59 pm

I don't know how to rename that thing, but I don't have problems with the last version of Avant...

Post Reply