Mouse Gesture Bug

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Turin
Newbie
Newbie
Posts: 23
Joined: Sun Dec 13, 2009 5:11 am
Windows Version: Vista64
Avant Version: latest
IE Version: 8

Mouse Gesture Bug

Post by Turin » Sat Mar 08, 2014 4:57 pm

Bug in Avant Browser 2014 build 2, Released 3.6.2014 Ultimate on Win7 64bit

The "Back-Gesture" (hold richt mouse button and press left) is bugged since the last update. It always makes a double back.

User avatar
Browser Peeper
Fan
Fan
Posts: 166
Joined: Sun Dec 19, 2004 7:46 pm
Windows Version: XP SP 3
Avant Version: Ultimate 2014 Build 2
Default engine: Firefox
IE Version: IE 8
Skin: AthenX

Re: Mouse Gesture Bug

Post by Browser Peeper » Sun Mar 09, 2014 1:53 am

You might try changing your mouse because this particular feature works fine for me. I tried it several times and it functioned perfectly each time.

Turin
Newbie
Newbie
Posts: 23
Joined: Sun Dec 13, 2009 5:11 am
Windows Version: Vista64
Avant Version: latest
IE Version: 8

Re: Mouse Gesture Bug

Post by Turin » Fri Mar 14, 2014 7:16 am

Blah - I downgraded to 2014 Build 1 and that must magically have fixed my mouse because it's all working as intended again.

schar07
Newbie
Newbie
Posts: 26
Joined: Sun Jun 01, 2003 5:06 pm
Windows Version: W7 Ent x64 SP1
Avant Version: Ultimate 2014 build 7
Default engine: Chrome
IE Version: 11
Skin: Stickers on Glass

Re: Mouse Gesture Bug

Post by schar07 » Thu Jun 05, 2014 12:50 pm

Mee to: mouse gesture backs two pages instead of 1, but only with Chrome engine: IE and FF are doing great.

Thx,
Schar

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Mouse Gesture Bug

Post by xiaobing » Fri Jun 06, 2014 2:42 am


Post Reply