Chrome add-on activation and AB

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
DutchGemini
Avant Fanatic
Avant Fanatic
Posts: 354
Joined: Wed Jan 28, 2004 8:10 am
Windows Version: 2000, XP, Vista, 7 (32/64bit)
Avant Version: Always the Latest
Default engine: Chromium
IE Version: 11.0.9600.18282
Skin: Aluminum
Location: Lake Maggiore - Italy, just below the Swiss border

Chrome add-on activation and AB

Post by DutchGemini » Fri Jan 17, 2014 2:04 pm

Today I updated Java to v7b51. At the end this URL came up into AB (with Chrome): https://www.java.com/en/download/installed.jsp

I could not run the check because Chrome wanted to ask me with the warning bar (top of window) if I allowed running the Add-On. Normally (in Chrome) this warning bar stays until you click or dismiss.

Useless to say that when you use AB with Chrome, the warning bar disappeared right after it was shown. Only a concert of F5's and mouseclicks on the right spot finally got the Add-On running.

Unfortunately this behavior is persistent, every time Chrome triggers the warning bar it disappears right-after, making it almost impossible to activate. Since the embedded Chrome engine does not make available the Chrome menu, I found no way to enable add-ons other than the F5/mouseclick combination. This is really not usable.

I remember having a similar issue with the FF engine.

Please advise.

User avatar
Nomad247
Newbie
Newbie
Posts: 9
Joined: Mon Nov 02, 2009 11:16 pm
Windows Version: Winodws 10
Avant Version: Version 2016 build
Default engine: chrome
IE Version: 11
Skin: Aluminum

Re: Chrome add-on activation and AB

Post by Nomad247 » Sat Jan 18, 2014 1:56 pm

I had the same problem and from your post, I found something about changing the default rendering engine so I picked IE standard and now i dont even get the warning bar, my page now opens. Thanks for yuour help.

User avatar
Nomad247
Newbie
Newbie
Posts: 9
Joined: Mon Nov 02, 2009 11:16 pm
Windows Version: Winodws 10
Avant Version: Version 2016 build
Default engine: chrome
IE Version: 11
Skin: Aluminum

Re: Chrome add-on activation and AB

Post by Nomad247 » Sat Jan 18, 2014 2:15 pm

BTW, I was looking over my Avant profile onhere and they asked which rendinering engine was my default. I tried IE standard, the first page that wouldn't open, did but the next page would not open, tried Firefox, 2 page opened but not the next, tried chrome, nothing. Then tried EI in compatibility mode and everything opened.
I had read your post, wanted to log into Avant to post something myself, password was bad, so got a new one. Long story short, on my profile I updated somethings and found a question about rendering engines. After trying each I got the problem resolves by using IE compatibility mode.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Chrome add-on activation and AB

Post by xiaobing » Mon Jan 20, 2014 2:47 am

DutchGemini wrote:Today I updated Java to v7b51. At the end this URL came up into AB (with Chrome): https://www.java.com/en/download/installed.jsp

I could not run the check because Chrome wanted to ask me with the warning bar (top of window) if I allowed running the Add-On. Normally (in Chrome) this warning bar stays until you click or dismiss.

Useless to say that when you use AB with Chrome, the warning bar disappeared right after it was shown. Only a concert of F5's and mouseclicks on the right spot finally got the Add-On running.

Unfortunately this behavior is persistent, every time Chrome triggers the warning bar it disappears right-after, making it almost impossible to activate. Since the embedded Chrome engine does not make available the Chrome menu, I found no way to enable add-ons other than the F5/mouseclick combination. This is really not usable.

I remember having a similar issue with the FF engine.

Please advise.
Recorded.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Chrome add-on activation and AB

Post by xiaobing » Thu Mar 06, 2014 9:34 am

Try 2014 build 2

Post Reply