Youtube issue

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
play4fun
Newbie
Newbie
Posts: 18
Joined: Sat Nov 30, 2013 11:51 am
Windows Version: Windows
Avant Version: Avant Browser 2013 build 119
Default engine: Chrome
IE Version: IE11
Skin: Opal Glass

Youtube issue

Post by play4fun » Wed Dec 18, 2013 9:41 pm

Sometime the videos on youtube got stuck, wanna not load. I close and reopen the browser and nothing, same problem. So i had to restart my laptop. Anyone else got this issue? I will add a print.
Attachments
youtube.jpg

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Youtube issue

Post by xiaobing » Thu Dec 19, 2013 2:30 am

The video is played with flash or html5?
If flash, is it the latest version?

GolfDude
Newbie
Newbie
Posts: 2
Joined: Thu Dec 19, 2013 7:08 am
Windows Version: Windows 7 Ultimate 64
Avant Version: build 119
Default engine: chrome
IE Version: 11
Skin: monai xp

Re: Youtube issue

Post by GolfDude » Thu Dec 19, 2013 7:09 am

i am having the same issue, using the chrome engine, the ie11 and firefox engines work fine .. its happening on random videos, been happening since yesterday.. it claims to be using the html 5 page when its getting stuck, but wont revert to the flash player when it gets stuck in this case.. it keeps defaultign to the html 5 page for hte video, and wont give you the flash version (but as i said, all is fine when you change the render engine to ie or firefox)

Post Reply