Border color remains changing from new to classic skin

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Border color remains changing from new to classic skin

Post by mbrazil » Thu Sep 05, 2013 8:52 am

Build 113.

If you choose one of the new skins with a different border color from the default skin and then change to one of the classic skins, the border color remains the same as it was for the new skin. After closing and restarting Avant, the border color goes back to the initial color.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Border color remains changing from new to classic skin

Post by xiaobing » Fri Sep 06, 2013 2:01 am

Confirmed.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Border color remains changing from new to classic skin

Post by xiaobing » Fri Sep 13, 2013 10:08 pm

Fixed in 2013 build 115

Post Reply