Avant completely bugged in Windows 8

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Climhazard
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Mar 06, 2013 8:46 pm
Windows Version: Windows 7 Lite x64
Avant Version: 2012 Build 197
Default engine: Gecko
IE Version: N/A
Skin: Aero Glass

Avant completely bugged in Windows 8

Post by Climhazard » Thu Aug 22, 2013 9:18 am

I have installed Windows 8 for testing purposes and so far i have found that all applications work faster in it than they did in Windows 7. However, any version of Avant Browser doesn't work at all.

Launching avant.exe in any version causes HDD usage to be stuck at 100% and system to not respond. The only solution was either force restart or waiting 5-10 minutes for avant to show up, and again after clicking any option or page to load it stucks again, like HDD has bad sectors when reading it or something. Tried about anything i could to get it working but no success. Any other browser works perfectly. This is happening on freshly installed Windows 8 Core edition, with anything that might cause this (UAC, defender, and other security features) disabled, with all Avant versions.

Im running out of ideas, and don't want to rollback to Windows 7 yet just because Avant doesn't work.
Any suggestions welcome.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Avant completely bugged in Windows 8

Post by mbrazil » Thu Aug 22, 2013 8:56 pm

Sounds like you're trying to run a lemon on a lemon. Time to call it a day and make lemonade.

ehamady
Fan
Fan
Posts: 153
Joined: Tue Jun 15, 2010 12:30 am
Windows Version: Windows 7 Home Premium 64-bit
Avant Version: 2015 Ultimate Build 12
Default engine: IE11 Standards
IE Version: IE11
Skin: AthenX

Re: Avant completely bugged in Windows 8

Post by ehamady » Fri Aug 23, 2013 3:06 am

I can't even get build 112 to work in Windows 7. It can't access any websites and only produces navigation errors. IE and Chrome work fine. I had 2 friends install build 112 on their Windows 7 laptops and the same thing happens to them. I had to roll back to build 110 to surf in Avant.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Avant completely bugged in Windows 8

Post by mbrazil » Fri Aug 23, 2013 3:09 am

I've also had problems with build 112 that weren't there in build 110. No steps forward and two steps back.

Climhazard
Semi-Fan
Semi-Fan
Posts: 79
Joined: Wed Mar 06, 2013 8:46 pm
Windows Version: Windows 7 Lite x64
Avant Version: 2012 Build 197
Default engine: Gecko
IE Version: N/A
Skin: Aero Glass

Re: Avant completely bugged in Windows 8

Post by Climhazard » Fri Aug 23, 2013 1:09 pm

Guess it's time for a new default browser...

What are you guys using as a good alternative? The only one i could think of, with high customization, was opera but now it's ruined like avant. I'll probably go for Cyberfox (gecko) or Sleipnir (blink) on windows 8, couldn't find anything better so far.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Avant completely bugged in Windows 8

Post by mbrazil » Fri Aug 23, 2013 7:02 pm

I haven't found anything suitable, which is pretty much the only reason I haven't given up and abandoned Avant. If I do find something, I'll let everyone here know.

Cyberfox might be a good one, but it's 64-bit only, so I haven't been able to try it. All of the others seem to be going in the same direction as Avant (into the toilet). Apparently all the browser developers believe the bullshіt about desktops and laptops being obsolete. They're all developing only for tablets and smart phones. They're like a bunch of lemmings running headlong towards the edge of the cliff.

User avatar
brawnymike
Avant Fanatic
Avant Fanatic
Posts: 362
Joined: Thu Jun 17, 2010 10:17 pm
Windows Version: 7 (32 bit)
Avant Version: Ult 2013 bld 23
Default engine: Firefox
IE Version: 10
Skin: Aero Glass
Location: Los Angeles, CA

Re: Avant completely bugged in Windows 8

Post by brawnymike » Sat Aug 24, 2013 4:47 pm

mbrazil wrote:I haven't found anything suitable, which is pretty much the only reason I haven't given up and abandoned Avant.
This is exactly where I'm at, too.
If I do find something, I'll let everyone here know.
Please, PLEASE do.

Post Reply