edit autofill forms

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 398
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: W10 x64 / W7 x64
Avant Version: Avant Browser 2019 build 2
Default engine: 1ºFirefox \ 2ºChrome
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

edit autofill forms

Post by Crazy_John » Fri Jun 21, 2013 5:31 pm

Avant browser 2013 build 107 and 108 (and maybe other versions too)

Can't edit autofill forms

When i try to change the url of the forms using :
(right-click a form >>> view\edit >>> replace the URL by other >>> click ok button)
doesn't work , the same old url stays there , nothing has changed .

If i do a new form , i can edit the url .

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: edit autofill forms

Post by xiaobing » Mon Jun 24, 2013 2:02 am

Do you use online storage? I can try to restore your autofills to the date it still works.

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 398
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: W10 x64 / W7 x64
Avant Version: Avant Browser 2019 build 2
Default engine: 1ºFirefox \ 2ºChrome
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: edit autofill forms

Post by Crazy_John » Mon Jun 24, 2013 1:50 pm

No i don't use online storage . Autofill works , i just can't edit them (put other url) , i can't edit the ones that are done , but if i do a new form i can edit .
I can't edit just the "old" forms .

Not a big problem , its just weird why the new url its not saved after click in the ok button .

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: edit autofill forms

Post by xiaobing » Tue Jun 25, 2013 3:06 am

http://forum.avantbrowser.com/viewtopic ... 2&p=189646
http://forum.avantbrowser.com/viewtopic ... 6&p=190030
You're not the only one who has the same problem.
But the problem just happens on a few computers, we cannot confirm it till now. I have recorded it and see whether the developer can find out the cause.

User avatar
brawnymike
Avant Fanatic
Avant Fanatic
Posts: 362
Joined: Thu Jun 17, 2010 10:17 pm
Windows Version: 7 (32 bit)
Avant Version: Ult 2013 bld 23
Default engine: Firefox
IE Version: 10
Skin: Aero Glass
Location: Los Angeles, CA

Re: edit autofill forms

Post by brawnymike » Tue Jun 25, 2013 11:12 pm

xiaobing wrote:But the problem just happens on a few computers, we cannot confirm it till now. I have recorded it and see whether the developer can find out the cause.
I think this problem is more widespread than you realize. I have exactly the same problem, but have not mentioned it before now (mainly because I thought it was a problem on all computers, rather than just my configuration).

Post Reply