Search bar - Wikipedia logo won't show

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Search bar - Wikipedia logo won't show

Post by lefreak » Sun May 05, 2013 9:23 am

When I choose Wikipedia as search engine, the logo disappears, just as simple as that. The other logos are shown...

The screen shot is taken after choosing Wikipedia, you see a white space:
search.jpg
search.jpg (7.36 KiB) Viewed 711 times

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Search bar - Wikipedia logo won't show

Post by xiaobing » Mon May 06, 2013 7:31 am

You add Wikipedia search engine manually?
Can you give me the string you use?
I added it manually, but it didn't show the favicon:
1.jpg
1.jpg (8.82 KiB) Viewed 700 times

lefreak
Fan
Fan
Posts: 145
Joined: Sat Apr 15, 2006 12:52 pm
Windows Version: 7 Pro SP1 64-bit
Avant Version: Ultimate 2017 Build 2
Default engine: Firefox
IE Version: 9
Skin: Windows Traditional

Re: Search bar - Wikipedia logo won't show

Post by lefreak » Wed May 08, 2013 1:24 am

I used the URL
http://de.wikipedia.org/wiki/

In Build 23 the icon was shown...

Post Reply