AvB 2013ß017 sucks

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

User avatar
AEN007
Semi-Fan
Semi-Fan
Posts: 70
Joined: Tue Nov 15, 2011 4:47 pm
Windows Version: XP
Avant Version: latest/current USB v
IE Version: 6 (won't up to 8)

AvB 2013ß017 sucks

Post by AEN007 » Wed Feb 27, 2013 10:06 am

27February2013
I just tried an AvB 2013 (stable) release for the first time, and
it seems AvB 2013 (currently) sucks ...

- AvB2013 wiped out all my Gecko/MFF settings;
- AvB2013 added a whole bunch of buttons I did not have/want;
- AvB 2013 has two (2) items in the WinXP Alt-Tab bar;

I guess I will now revert to AvB2012 ...

c1661638
Newbie
Newbie
Posts: 23
Joined: Sat Feb 23, 2013 10:14 am
Windows Version: 7
Avant Version: 2013 latest
Default engine: firefox
IE Version: 9
Skin: Xito

Re: AvB 2013ß017 sucks

Post by c1661638 » Wed Feb 27, 2013 11:02 am

AEN007 wrote: - AvB2013 wiped out all my Gecko/MFF settings;
Yes, unfortunately ...
You can try to copy the contents of a folder "..\profiles\.default\gecko\" to folder "..\profiles\.default\gecko\Mozilla\Avant\". Perhaps it will lead to some bugs, but for two days I did not see anything ...

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: AvB 2013ß017 sucks

Post by AXEMAN » Wed Feb 27, 2013 11:44 pm

Do you guys not have everything backed up heck i do as i always say on external hard drive and a cd but i hear what your saying.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: AvB 2013ß017 sucks

Post by xiaobing » Thu Feb 28, 2013 2:34 am

- AvB 2013 has two (2) items in the WinXP Alt-Tab bar;
http://forum.avantbrowser.com/viewtopic ... 18&t=32116

c1661638
Newbie
Newbie
Posts: 23
Joined: Sat Feb 23, 2013 10:14 am
Windows Version: 7
Avant Version: 2013 latest
Default engine: firefox
IE Version: 9
Skin: Xito

Re: AvB 2013ß017 sucks

Post by c1661638 » Thu Feb 28, 2013 11:16 am

AXEMAN wrote:Do you guys not have everything backed up heck i do as i always say on external hard drive and a cd but i hear what your saying.
All saved. However, the folder structure is a little different. And you can not say with certainty that in the future will be located in the ".. profiles\.Default\gecko\Mozilla\Extensions\".

User avatar
AEN007
Semi-Fan
Semi-Fan
Posts: 70
Joined: Tue Nov 15, 2011 4:47 pm
Windows Version: XP
Avant Version: latest/current USB v
IE Version: 6 (won't up to 8)

Re: AvB 2013ß017 sucks

Post by AEN007 » Mon Mar 18, 2013 9:43 am

18March2013

AvB 2013ß21 sucks just as bad ...
Something I did not mention in the/my first post
is that when AvB is activated by the second icon
in the XP Alt-Tab bar, the AvB GUI does not work "properly" ...
and ja, to the know-it-all, I have for a long time been keeping
backups of my AvB profile(s) ... so reverting to 2012ß197 was/is no problem ...

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: AvB 2013ß017 sucks

Post by AXEMAN » Fri Mar 22, 2013 9:59 pm

AEN007 and ja, to the know-it-all. You had best not be talking to me with that statement .So who are you refering to. Oh and i save back ups with every version. So ANSWER MY QUESTION and if you are saying that to me leave the forums and never come back [-X Ps seems to me once again yo think you are the know-it-all. :!: :!:

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: AvB 2013ß017 sucks

Post by Tinman57 » Fri Mar 22, 2013 10:52 pm

AXEMAN wrote:AEN007 and ja, to the know-it-all. You had best not be talking to me with that statement .So who are you refering to. Oh and i save back ups with every version. So ANSWER MY QUESTION and if you are saying that to me leave the forums and never come back [-X Ps seems to me once again yo think you are the know-it-all. :!: :!:
Hey AxeDood! I may be wrong, but I think he might have read it wrong because of the lack of punctuation, which can change the meaning of a sentence in the English language, which is by far the hardest language to master so I've heard. Anyhow, your quote:
Do you guys not have everything backed up heck i do as i always say on external hard drive and a cd but i hear what your saying.
It would have a much nicer meaning if it was written like this:
Do you guys not have everything backed up? Heck i do, as i always say, on external hard drive and a cd. But i hear what your saying.
Makes a big difference that way. lol
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: AvB 2013ß017 sucks

Post by AXEMAN » Sat Mar 23, 2013 11:22 pm

Well you know me i don't care you and i have had insults from him in the past.I seem to remember defending you on one of his insults.At the end of my post i did say but i hear where you comeing from. T-Man you may be right but i held back buds :D

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: AvB 2013ß017 sucks

Post by Tinman57 » Sun Mar 24, 2013 12:54 am

AXEMAN wrote:Well you know me i don't care you and i have had insults from him in the past.I seem to remember defending you on one of his insults.At the end of my post i did say but i hear where you comeing from. T-Man you may be right but i held back buds :D
I didn't know you had past problems with this guy, which pretty much means he was just pulling some punches again. Now that you mention it, I do remember his snarky post in the past. I don't know why he is doing this when you were only offering a suggestion. He must be a troll looking to get people fired up. Probably living in his mothers basement and nothing else better to do. :)
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: AvB 2013ß017 sucks

Post by mbrazil » Sun Mar 24, 2013 1:25 am

I think it's just his sourpuss personality showing through. I doubt he likes anything. He probably growls like Dісk Cheney.

I just found out in the process of typing this that the forum software considers "Dісk" to be profanity. When you type "Dісk" or "dісk" and preview or submit your message, you get **** instead. There are several other perfectly acceptable words that it won't display, like cгаp, ѕсгеω, and аss. Try it.

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: AvB 2013ß017 sucks

Post by Tinman57 » Sun Mar 24, 2013 11:28 pm

mbrazil wrote:I think it's just his sourpuss personality showing through. I doubt he likes anything. He probably growls like Dісk Cheney.

I just found out in the process of typing this that the forum software considers "Dісk" to be profanity. When you type "Dісk" or "dісk" and preview or submit your message, you get **** instead. There are several other perfectly acceptable words that it won't display, like cгаp, ѕсгеω, and аss. Try it.
What if a guy's name is "****"? Anyhow, your other examples came through without any quotation marks needed....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: AvB 2013ß017 sucks

Post by mbrazil » Mon Mar 25, 2013 12:58 am

That's because I used a different character set that the forum software didn't recognize. :lol: Try it.

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: AvB 2013ß017 sucks

Post by Tinman57 » Mon Mar 25, 2013 11:54 pm

mbrazil wrote:That's because I used a different character set that the forum software didn't recognize. :lol: Try it.

OIC. Pretty sneaky, though I didn't even know you could do that. lol
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

User avatar
AEN007
Semi-Fan
Semi-Fan
Posts: 70
Joined: Tue Nov 15, 2011 4:47 pm
Windows Version: XP
Avant Version: latest/current USB v
IE Version: 6 (won't up to 8)

Re: AvB 2013ß017 sucks

Post by AEN007 » Mon Apr 22, 2013 7:41 pm

22April2013
AvB 2013ß23 sucks just as bad ...

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: AvB 2013ß017 sucks

Post by mbrazil » Mon Apr 22, 2013 8:05 pm

You provide such detailed, constructive comments. Your commenting style and content... well, they just suck.

User avatar
AEN007
Semi-Fan
Semi-Fan
Posts: 70
Joined: Tue Nov 15, 2011 4:47 pm
Windows Version: XP
Avant Version: latest/current USB v
IE Version: 6 (won't up to 8)

Re: AvB 2013ß017 sucks

Post by AEN007 » Wed Sep 04, 2013 8:10 am

What I "say" bothers you? TOO BAD for you!
What you "say" does not bother me! ...
also TOO BAD for you!

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: AvB 2013ß017 sucks

Post by xiaobing » Thu Sep 05, 2013 2:22 am

AEN007 wrote:What I "say" bothers you? TOO BAD for you!
What you "say" does not bother me! ...
also TOO BAD for you!
Please use the browser you like if Avant really suck in your computer.

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: AvB 2013ß017 sucks

Post by Tinman57 » Sat Sep 07, 2013 11:39 pm

AEN007 wrote:What I "say" bothers you? TOO BAD for you!
What you "say" does not bother me! ...
also TOO BAD for you!
You'll find that most people agree with you on your assessment of Avant sucking with a loud vacuuming noise, including myself. But running your mouth at the other posters isn't going to solve the problem. If your just trolling for a fight, you may find yourself banned from the forum by the moderator, then it will be "Too bad for you". Try playing nice and you'll find the other posters will be nice in return....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

Crazy_John
Avant Fanatic
Avant Fanatic
Posts: 396
Joined: Sun Apr 29, 2007 2:13 pm
Windows Version: Xp Pro Sp3 x32 / Windows 7 x64
Avant Version: Avant Browser 2016 build 2
Default engine: Firefox and Chrome Rendering
IE Version: 7 and 10 but i never use it
Skin: Xito - old skins

Re: AvB 2013ß017 sucks

Post by Crazy_John » Sun Sep 08, 2013 11:34 pm

Bump

because im worried about this alot .

Post Reply