Several problems

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
toxi
Semi-Fan
Semi-Fan
Posts: 58
Joined: Tue Dec 19, 2006 2:25 am
Windows Version: Windows 7 Ultimate x64
Avant Version: 2013 build 23
Default engine: Google Chrome
IE Version: IE9.0.8112
Skin: Stickers on Glass
Location: Ukraine, city Zhitomir
Contact:

Several problems

Post by toxi » Sun Feb 24, 2013 11:31 pm

1. Download status on the miniature spinning very long.
2. If you change the thumbnail, description remains, and the title is moved.
Avant Browser

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Several problems

Post by xiaobing » Mon Feb 25, 2013 4:08 am

2. If you change the thumbnail, description remains, and the title is moved.
Can you tell me more detailed? change an old speed dial with a new link, the thumbnail changed but the title still unchanged?

User avatar
toxi
Semi-Fan
Semi-Fan
Posts: 58
Joined: Tue Dec 19, 2006 2:25 am
Windows Version: Windows 7 Ultimate x64
Avant Version: 2013 build 23
Default engine: Google Chrome
IE Version: IE9.0.8112
Skin: Stickers on Glass
Location: Ukraine, city Zhitomir
Contact:

Re: Several problems

Post by toxi » Mon Feb 25, 2013 7:43 pm

Normal:
2013-02-25_213528.png
Replace:
2013-02-25_213552.png
Icon Yahoo has a name and a description of MTV website, but the icon MTV has a name and a description of the site Yahoo.
2013-02-25_213631.png
Avant Browser

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Several problems

Post by xiaobing » Tue Feb 26, 2013 2:51 am

Confirmed.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Several problems

Post by xiaobing » Wed Feb 27, 2013 1:38 am

Fixed in 2013 build 17

User avatar
toxi
Semi-Fan
Semi-Fan
Posts: 58
Joined: Tue Dec 19, 2006 2:25 am
Windows Version: Windows 7 Ultimate x64
Avant Version: 2013 build 23
Default engine: Google Chrome
IE Version: IE9.0.8112
Skin: Stickers on Glass
Location: Ukraine, city Zhitomir
Contact:

Re: Several problems

Post by toxi » Sat Mar 02, 2013 9:10 am

What about the long update thumbnails?
2013-03-02_110628.png
2013-03-02_110628.png (6.74 KiB) Viewed 2051 times
Avant Browser

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Several problems

Post by xiaobing » Mon Mar 04, 2013 6:25 am

It happend when you refresh the current thumbnails or add a new one?

User avatar
toxi
Semi-Fan
Semi-Fan
Posts: 58
Joined: Tue Dec 19, 2006 2:25 am
Windows Version: Windows 7 Ultimate x64
Avant Version: 2013 build 23
Default engine: Google Chrome
IE Version: IE9.0.8112
Skin: Stickers on Glass
Location: Ukraine, city Zhitomir
Contact:

Re: Several problems

Post by toxi » Mon Mar 04, 2013 11:17 am

This occurs when the update and when I add a new one.
Regularity is not found, but thumbnails appear normal after several reboots browser
Avant Browser

Post Reply