Avant Browser

Avant Browser community forum
It is currently Sat Dec 20, 2014 10:21 am

All times are UTC




Post new topic Reply to topic  [ 15 posts ] 
Author Message
Poston: Thu Feb 21, 2013 10:44 am 
Offline
Semi-Fan
Semi-Fan
User avatar

Joined: Tue Dec 08, 2009 11:38 pm
Posts: 54
Windows Version: Windows 7
Avant Version: Ultimate 2014 built 7
Default engine: IE9
IE Version: 9
Skin: Crystal
We can't connect to Outlook right now. Please try again later.

I can't open anything in the new outlook.com. Get message "We can't connect to Outlook right now. Please try again later."

I get into my account but cannot read my mail. There is no problem in log in but after log in each time above error message appears saying " We can't connect to Hotmail right now. Please try again later".

There is no problem with Firefox and Chrome. It is Avant specific. Please help.

_________________
Pablo
Avant Browser Ultimate 2012 build 197
Default rendering engine: IE9 Compatible
Skin: Dream
IE version: IE9
Windows version: Windoes 7 Home Premium


Top
 Profile  
 
Post Reply #1 on: Fri Feb 22, 2013 12:01 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
This should all be fixed with 2013 build 12

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #2 on: Fri Feb 22, 2013 3:52 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Wed Apr 22, 2009 1:52 am
Posts: 3942
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas
Do you still have the problem in build 12?

Is outlook your default email client? You got the message when you click Tools>Mail>Read mail?
If not,please tell me the detailed steps.


Top
 Profile  
 
Post Reply #3 on: Sat Feb 23, 2013 10:27 pm 
Offline
Semi-Fan
Semi-Fan
User avatar

Joined: Tue Dec 08, 2009 11:38 pm
Posts: 54
Windows Version: Windows 7
Avant Version: Ultimate 2014 built 7
Default engine: IE9
IE Version: 9
Skin: Crystal
This is not the Outlook 2010 I am talking about. My problem is with the www.outlook.com (which replaces www.hotmail.com).

Also I just installed the latest version of AB and notice I cannot do a Split View. The icon is not available. And it does not work from the pull down menu either. :thumbdown:

_________________
Pablo
Avant Browser Ultimate 2012 build 197
Default rendering engine: IE9 Compatible
Skin: Dream
IE version: IE9
Windows version: Windoes 7 Home Premium


Top
 Profile  
 
Post Reply #4 on: Sat Feb 23, 2013 10:49 pm 
Offline
AvantGuard
AvantGuard
Avantic Elite
User avatar

Joined: Tue Jul 26, 2005 10:04 pm
Posts: 1965
Location: Grass Valley, CA
Windows Version: XP Pro SP3 x86 + all updates
Avant Version: 2013 Ultimate Build 23 & Build 115 (USB)
Default engine: Gecko (Firefox)
IE Version: IE8 + all patches and updates
Skin: Monai XP
I can connect to and use outlook.com with no difficulty or error messages with AB 2013 build12 using the Firefox and IE engines. As usual with Microsoft sites, outlook.com displays and functions better using the IE engine than the Firefox engine, but I can connect and read messages with either one.

Which engine and skin are you using?

I just tried the Split View, which I rarely use, and it doesn't work right here either. It's hard to describe the effects, but when Split View is selected, the entire Avant UI is messed up, and the split view never appears. After deselecting Split View, I had to minimize Avant to the tray icon and then restore it to completely restore the Avant UI to normal. Split View is totally unusable in build 12.


Top
 Profile  
 
Post Reply #5 on: Sun Feb 24, 2013 12:55 am 
Offline
AvantGuard
AvantGuard
Avantus Maximus
User avatar

Joined: Thu Jul 31, 2003 2:09 pm
Posts: 11082
Location: Ohio, USA
Windows Version: Windows 7 Pro 64
Avant Version: 2014
Default engine: Firefox / Chrome
IE Version: 11
Skin: Stickers
No problems with Split View here on 12


Top
 Profile  
 
Post Reply #6 on: Sun Feb 24, 2013 2:04 am 
Offline
Avantic
Avantic
User avatar

Joined: Tue Oct 13, 2009 2:26 am
Posts: 834
Location: TEXAS
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
hornakapopolis wrote:
No problems with Split View here on 12


Split view works just fine on my XP SP3 machine....

_________________
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)


Top
 Profile  
 
Post Reply #7 on: Sun Feb 24, 2013 6:06 pm 
Offline
Avant Fanatic
Avant Fanatic
User avatar

Joined: Thu Jun 17, 2010 10:17 pm
Posts: 362
Location: Los Angeles, CA
Windows Version: 7 (32 bit)
Avant Version: Ult 2013 bld 23
Default engine: Firefox
IE Version: 10
Skin: Aero Glass
I haven't used split view much (or at all) in the past, but I believe it's not quite right with me, too.

Most notably, isn't there supposed to be a split button next to the new tab button ("+") in the tab bar? I don't seem to have that button anymore.

N.B.: I'm using AB Ult. 2013 bld. 12 in Windows 7 (32-bit) environment; Aero Glass is my skin.

EDIT: A few minutes after testing Split view (by turning it on and off), I notice I suddenly have the icons for minimize/restore/close at the end of my menu bar. It's vaguely possible they've been there since my clean install of AB Ult. 2013 bld 12 recently (although I doubt it); they certainly weren't there before that install.


Top
 Profile  
 
Post Reply #8 on: Sun Feb 24, 2013 9:50 pm 
Offline
Semi-Fan
Semi-Fan
User avatar

Joined: Tue Dec 08, 2009 11:38 pm
Posts: 54
Windows Version: Windows 7
Avant Version: Ultimate 2014 built 7
Default engine: IE9
IE Version: 9
Skin: Crystal
I feel better knowing I am not the only one with this problem. I experienced the exact scenerio as Mike described:

...It's hard to describe the effects, but when Split View is selected, the entire Avant UI is messed up, and the split view never appears. After deselecting Split View, I had to minimize Avant to the tray icon and then restore it to completely restore the Avant UI to normal. Split View is totally unusable in build 12.

Can someone show me the url to download the version just before this one? I want to go back to the version which did not have this problem. Thank you very much.

_________________
Pablo
Avant Browser Ultimate 2012 build 197
Default rendering engine: IE9 Compatible
Skin: Dream
IE version: IE9
Windows version: Windoes 7 Home Premium


Top
 Profile  
 
Post Reply #9 on: Sun Feb 24, 2013 10:31 pm 
Offline
Avantic Elite
Avantic Elite
User avatar

Joined: Thu Jan 24, 2008 12:55 am
Posts: 1606
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Hey bro You can find all old versions here: http://avant.it-mate.co.uk/ :) Also can't remember where in the settings for outlook you can go back in my case i went back to hotmail.


Top
 Profile  
 
Post Reply #10 on: Mon Feb 25, 2013 2:59 am 
Offline
AvantGuard
AvantGuard
Avantic Elite
User avatar

Joined: Tue Jul 26, 2005 10:04 pm
Posts: 1965
Location: Grass Valley, CA
Windows Version: XP Pro SP3 x86 + all updates
Avant Version: 2013 Ultimate Build 23 & Build 115 (USB)
Default engine: Gecko (Firefox)
IE Version: IE8 + all patches and updates
Skin: Monai XP
As AXEMAN said, you can get older versions of Avant at http://avant.it-mate.co.uk/?c=Download&f=Avant_Browser, but be aware that if you're looking for an earlier beta version of 2013, there are no beta versions available there. There's probably someone who's kept copies of the beta builds, or maybe xiaobing can help, if that's what you're looking for.


Top
 Profile  
 
Post Reply #11 on: Mon Feb 25, 2013 6:56 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Wed Apr 22, 2009 1:52 am
Posts: 3942
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas
brawnymike wrote:
I haven't used split view much (or at all) in the past, but I believe it's not quite right with me, too.

Most notably, isn't there supposed to be a split button next to the new tab button ("+") in the tab bar? I don't seem to have that button anymore.
This button is removed.

N.B.: I'm using AB Ult. 2013 bld. 12 in Windows 7 (32-bit) environment; Aero Glass is my skin.

EDIT: A few minutes after testing Split view (by turning it on and off), I notice I suddenly have the icons for minimize/restore/close at the end of my menu bar. It's vaguely possible they've been there since my clean install of AB Ult. 2013 bld 12 recently (although I doubt it); they certainly weren't there before that install.
Cofirmed here: viewtopic.php?f=6&t=32247


Top
 Profile  
 
Post Reply #12 on: Mon Feb 25, 2013 7:00 am 
Offline
Support Staff
Support Staff
Avant Guru
User avatar

Joined: Wed Apr 22, 2009 1:52 am
Posts: 3942
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas
pkchu520 wrote:
Can someone show me the url to download the version just before this one? I want to go back to the version which did not have this problem. Thank you very much.

The way to download old ultimate version: viewtopic.php?f=0&t=16715&p=111459


Top
 Profile  
 
Post Reply #13 on: Mon Feb 25, 2013 8:37 pm 
Offline
Avantic Elite
Avantic Elite
User avatar

Joined: Thu Jan 24, 2008 12:55 am
Posts: 1606
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9
Mike i only gave the old version addy cause he asked for it. I don't like the 2013 versions yet my self. :wave:


Top
 Profile  
 
Post Reply #14 on: Mon Feb 25, 2013 10:19 pm 
Offline
AvantGuard
AvantGuard
Avantic Elite
User avatar

Joined: Tue Jul 26, 2005 10:04 pm
Posts: 1965
Location: Grass Valley, CA
Windows Version: XP Pro SP3 x86 + all updates
Avant Version: 2013 Ultimate Build 23 & Build 115 (USB)
Default engine: Gecko (Firefox)
IE Version: IE8 + all patches and updates
Skin: Monai XP
AXEMAN wrote:
Mike i only gave the old version addy cause he asked for it. I don't like the 2013 versions yet my self. :wave:

Understood. There are some annoying bugs and some changes I don't care for either in Avant 2013, but for me, it's still so much better in a number of ways than Avant 2012 (as long as the old skins still work), that I'm willing to put up with the problems until Anderson gets a chance to fix them, rather than go back to dealing with even worse problems in Avant 2012.

I understand that some of the changes and bugs in 2013 are more of an issue for some other users, because they depend on certain features like the middle mouse button, etc., or because some of the remaining bugs impact the way they use Avant much more than they affect the way I use it. Since I don't use a mouse (I have a trackball instead), I don't even have a middle-mouse button, and my trackball software is versatile enough that I can use it to duplicate almost any mouse action in Avant by configuring one of the four trackball buttons.

As I have before, I'd like to remind everyone that older versions of Avant Ultimate include older versions of the Chrome and Firefox engines, and if you use one of these older versions with one of these engines, you are not protected by updates and changes that were implemented in newer versions to protect your from hacking and malware exploits.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group