Page 1 of 1

HUGE PROBLEM HERE

Posted: Tue Oct 02, 2012 5:02 am
by clarencecaldsman
So, one quite ordinary day I started up my computer: to see Avant Browser seem to be reinstalled. All of the settings were reset to default (no offense, but the original settings make my computer so slow and crappy). It even changed interface language!

So, what I think happened about the interface language thing is that I switched it to chinese for a while one time to show some people somethings, and I switched back to English. I don't know how the installer AND the interface language, along with other things (ex. search, default language, etc.) switched over to Chinese for default, and after resetting it for the 4th time already, I decided it was enough. Avant Browser is amazing and all, but if you don't fix this problem, I am about to uninstall and ditch default-setting crappy and slow Avant Browser inside a deep pit unless you can help me maintain my original, makes-Avant-Browser-amazing-on-my-computer settings (ex. Firefox default browser, English default language, etc.). Help if you can, I will NOT be using Avant Browser ever again until you fix this problem/bug/glitch/rotten apple in a barrel contaminating other healthy apples. And I don't care if you mark this spam with all those rude words because I am putting up a bad review on Download.com and tell everybody I can that Avant Browser sucks and blah blah blah if you do mark as spam until you fix this problem.


System Information:
I am using Microsoft Windows XP SP3
Avant Browser 2012 build 182



More details necessary? Email me. You should be able to see my email under the account name.
If okay with you (single person or multiple people viewing this message) please email me instead because I will not be checking here very often anymore since there is that annoying problem.

Re: HUGE PROBLEM HERE

Posted: Thu Oct 04, 2012 1:49 am
by Tinman57
Yeah, you'll show them won't you? Did you by any chance look around the forum for your answer before insulting Avant and everyone on this forum?
If you have Avant set to automatically update, that is why it re-installed itself, and why everything got munged. Download and install Avant manually. You may also want to try using the newest version, build 182.

Re: HUGE PROBLEM HERE

Posted: Thu Oct 04, 2012 3:46 am
by clarencecaldsman
Well, I DID consider searching the forum, and when I tried searching stuff like "download" and "downloader", nothing that interests me comes up. They were not related to my issue. If I had found the right topic referring to the problem, I wouldn't be insulting Avant Browser in the first place. Also, my profile says Build 181 because I haven't updated it. I DO have Build 182, and I have tried downloading the download file 2 times already, and both installers come up in chinese, INCLUDING the lite and ultimate version. You think I haven't checked that? I'm not as stupid as it seems, am I?

Sorry for insulting Avant Browser, I'm pretty sure it is against the rules to post insults anyways, but I was just so angry with Avant Browser that, well, I typed it out and submitted the entry. Still, just so you know, if you want Avant feedback, there it is, even though this isn't the right place to post feedback in the first place.

Yes, I have auto-update or whatever you call it on, and my system information is the same as the one I submitted.

Re: HUGE PROBLEM HERE

Posted: Thu Oct 04, 2012 3:18 pm
by bksening
Tinman57 wrote:If you have Avant set to automatically update, that is why it re-installed itself, and why everything got munged.
Are you saying that we should expect Avant auto-update to munge all the settings? That's got to be a bug, correct?

Re: HUGE PROBLEM HERE

Posted: Thu Oct 04, 2012 7:38 pm
by bigC

Re: HUGE PROBLEM HERE

Posted: Fri Oct 05, 2012 12:22 am
by Tinman57
bksening wrote:
Tinman57 wrote:If you have Avant set to automatically update, that is why it re-installed itself, and why everything got munged.
Are you saying that we should expect Avant auto-update to munge all the settings? That's got to be a bug, correct?

They are in the process of re-writing Avant Browser and will address all of the confirmed problems very soon. The auto-updater, for some reason beyond my comprehension, has a tendency to munge things up. It's best to turn off the auto-update feature and do it yourself manually.
Personally I think the auto-update problem happens because while your doing who knows what and running a bunch of apps in the background, it interferes with the installation. Most folks know, or should know, that when you install any software you should shut down needless background apps. Depending on what anti-virus and firewall your using, they may need to be shut down as well. This prevents anything that has a lock on shared files, not to mention that some apps just don't get along with other things like installers....

Re: HUGE PROBLEM HERE

Posted: Fri Oct 05, 2012 12:37 am
by Tinman57
Open your control panel and click on Regional and Language Options. Does it show English in the Regional Options tab? Then click the Languages tab and Details. Does it show English there? Click on the Advanced tab, English?

Completely uninstall Avant, then make sure the Avant folder is deleted as well. Run a registry checker and remove any mention of Avant. Then reinstall Avant manually.

There's a chance something got munged in the registry when you went from English to Chinese and back.

Re: HUGE PROBLEM HERE

Posted: Fri Oct 05, 2012 9:31 am
by AXEMAN
You clarencecaldsman are not sorry about any of the crap you posted your just a goof and i don't care :twisted: :thumbdown:

Re: HUGE PROBLEM HERE

Posted: Fri Oct 05, 2012 4:40 pm
by clarencecaldsman
Hey hey hey, you do know that anything frustrating like resetting all the settings of Avant Browser for the 4th time already can drive almost everybody crazy!!! And you're the one shouting rude words on the forum now, axe man guy!

If you don't believe me, you can get a FREE upgrade pass to become a Moderator on Private Scouts for 1 month when you sign up for an account! Just say so under the "About Me" area. Good enough?
The link is "http://privatescouts.webs.com", offer may take from 1 minute to 5 days to activate.

So, a message to the tin-man guy, you're telling me to COMPLETELY remove ALL trace of Avant ever being on the computer, check if my default language is Chinese (and change it to English if it is, which I'm pretty sure it's not), and blah-blah-blah, right? Aren't you just telling me to uninstall the browser for the 3rd time and resetting my default settings for the 5th time (it's a very slow and annoying process) if the languages are NOT English? And in addition to that, I'll have you know that the Auto-Update doesn't even seem to work. I have to occasionally check for Avant Browser updates on the website, and I just install the update. The Auto-Update hasn't really done anything useful anyways. I downloaded the new one, and it reinstalls again because it thinks I have an older version. That's another bug for you to solve, tin-man. Have any :idea: 's?

Re: HUGE PROBLEM HERE

Posted: Sat Oct 06, 2012 1:12 am
by Tinman57
clarencecaldsman wrote:So, a message to the tin-man guy, you're telling me to COMPLETELY remove ALL trace of Avant ever being on the computer, check if my default language is Chinese (and change it to English if it is, which I'm pretty sure it's not), and blah-blah-blah, right? Aren't you just telling me to uninstall the browser for the 3rd time and resetting my default settings for the 5th time (it's a very slow and annoying process) if the languages are NOT English? And in addition to that, I'll have you know that the Auto-Update doesn't even seem to work. I have to occasionally check for Avant Browser updates on the website, and I just install the update. The Auto-Update hasn't really done anything useful anyways. I downloaded the new one, and it reinstalls again because it thinks I have an older version. That's another bug for you to solve, tin-man. Have any :idea: 's?
Nope, I'm not telling you that at all. I'm saying do it "in that order" to (hopefully) keep from having to set it up for the 6th time. Don't be so sure that some of your settings may be saying your language is Chinese until you check. Troubleshooting software usually is a pain in the ****, if you can't handle it, then stop using software....

The problem with Avant wanting to install the newer version even though it's already installed is something that's already been discussed in the forums. I do believe (could be wrong) that it had to do with the auto-update.

With that being said, if you want to continue to be snarky with me, then I will refrain from trying to help and let some other person try if they dare. None of us get paid and don't have to take abuse....

Re: HUGE PROBLEM HERE

Posted: Sat Oct 06, 2012 12:42 pm
by AXEMAN
clarencecaldsman wrote:Hey hey hey, you do know that anything frustrating like resetting all the settings of Avant Browser for the 4th time already can drive almost everybody crazy!!! And you're the one shouting rude words on the forum now, axe man guy!

If you don't believe me, you can get a FREE upgrade pass to become a Moderator on Private Scouts for 1 month when you sign up for an account! Just say so under the "About Me" area. Good enough?
The link is "http://privatescouts.webs.com", offer may take from 1 minute to 5 days to activate.

So, a message to the tin-man guy, you're telling me to COMPLETELY remove ALL trace of Avant ever being on the computer, check if my default language is Chinese (and change it to English if it is, which I'm pretty sure it's not), and blah-blah-blah, right? Aren't you just telling me to uninstall the browser for the 3rd time and resetting my default settings for the 5th time (it's a very slow and annoying process) if the languages are NOT English? And in addition to that, I'll have you know that the Auto-Update doesn't even seem to work. I have to occasionally check for Avant Browser updates on the website, and I just install the update. The Auto-Update hasn't really done anything useful anyways. I downloaded the new one, and it reinstalls again because it thinks I have an older version. That's another bug for you to solve, tin-man. Have any :idea: 's?
I take you are refering to me #1 you were rude first and if i was shouting it would have been in caps # 2 you never auto update i remove each version useing add and remove the Ccleaner clean registery then install new version .#3 hey man why and what are you talking about by this remark [If you don't believe me, you can get a FREE upgrade pass to become a Moderator on Private Scouts for 1 month when you sign up for an account!] i am a admin at a private site for years now i am part of it and i used to be staff at 18 sites at the same time til i decided to go with a buddy and open our private site i have had every postion there is and always move quickly to the top. Oh on this site i have posted way worst than your rant for i suspect for the same reason as you anger. So what is this site you refer to why would i want to be a moderator for a month i don't audition for any site. My record stands for it's self so if i were to go there i would require more than a mod and it would have to be permament. I like avant and because of that i stay here as well as a few private site where i am staff.