Tab buttons stop responding

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Tab buttons stop responding

Post by mbrazil » Fri Jan 20, 2012 3:39 am

Build 18 (and previous 2012 builds).

This seems to happen more-or-less at random. I have not observed anything happening to trigger it, and it doesn't seem to be related to any specific length of time passing.

The tab buttons become non-responsive, in other words, clicking on them has no effect, the close [x] button in the tab button does not become highlighted when you hover the mouse cursor over it, and you can't drag the buttons.

When this happens, minimizing Avant to the tray icon and then restoring it gets them working normally again.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Tab buttons stop responding

Post by xiaobing » Fri Jan 20, 2012 8:07 am

It happens under firefox rendering engine?

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Tab buttons stop responding

Post by mbrazil » Fri Jan 20, 2012 2:25 pm

xiaobing wrote:It happens under firefox rendering engine?
Yes.

Anderson
Support Staff
Support Staff
Posts: 572
Joined: Wed Oct 30, 2002 2:11 am
Windows Version: Windows
Avant Version:
Contact:

Re: Tab buttons stop responding

Post by Anderson » Sat Jan 21, 2012 3:48 am

We fixed an issue similiar to this in Build 21.

Have you tried build 21 with this issue?

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Tab buttons stop responding

Post by mbrazil » Sat Jan 21, 2012 4:35 am

Hi Anderson,

I haven't seen it happen in build 21 yet. I'll let you know if it does.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Tab buttons stop responding

Post by mbrazil » Mon May 28, 2012 8:50 pm

This bug still exists in build 171.

Post Reply