Blank Pages

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
flowrush
Avant Fanatic
Avant Fanatic
Posts: 303
Joined: Fri Aug 17, 2007 12:43 am
Windows Version: Win7.64bit.HP
Avant Version: 2010b122
IE Version: 8.0.6001

Blank Pages

Post by flowrush » Sun Dec 25, 2011 5:52 pm

Using 2012 build 8..

Seems all my pages from my session load the tabs but not the pages themselves. I had this problem as well in previous builds but whether the pages would load upon starting Avant was random. Something is definitely wrong here.

Currently on Windows 7 64-bit SP1 fully updated drivers, patches, flash, etc.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Blank Pages

Post by xiaobing » Mon Dec 26, 2011 1:50 am

Which rendering engine do you use under Tools>Default rendering engines?

AbelAbel
Avant Fanatic
Avant Fanatic
Posts: 368
Joined: Thu Oct 20, 2011 8:11 am
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9

Re: Blank Pages

Post by AbelAbel » Mon Dec 26, 2011 3:55 am

Can restarting fix the problem?

User avatar
flowrush
Avant Fanatic
Avant Fanatic
Posts: 303
Joined: Fri Aug 17, 2007 12:43 am
Windows Version: Win7.64bit.HP
Avant Version: 2010b122
IE Version: 8.0.6001

Re: Blank Pages

Post by flowrush » Sun Jan 01, 2012 3:37 am

Restarting does sometimes help but not always. I don't remember what rendering it was, but I've switched to the 2012 alpha and using Chrome engine, so far the issue hasn't reoccured.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Blank Pages

Post by MysteryFCM » Tue Jan 10, 2012 4:16 pm

Had this issue 7 times already today, with the latest release. Attempt to load random site and ALL tabs instantly switch to the lovely grey page indicating an issue loading them (note at the same time, firefox.exe shuts itself down).

Shutting Avant down and re-loading it, fixes it until next time, but given I've got 6 rows of tabs open constantly, this is very time consuming (I've got ALOT of work to do, so could do without this issue).

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Blank Pages

Post by Jasmine » Wed Jan 11, 2012 3:21 am

MysteryFCM wrote:Had this issue 7 times already today, with the latest release. Attempt to load random site and ALL tabs instantly switch to the lovely grey page indicating an issue loading them (note at the same time, firefox.exe shuts itself down).
Does same problem happen before v2012 ultimate build 18? Does it happen less frequently in previous versions?
According to your experience,does it have something to do with the amount of open tabs or specific pages?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Blank Pages

Post by MysteryFCM » Wed Jan 11, 2012 3:39 am

More frequently unfortunately. Amount of tabs open doesn't seem to matter, happens sporadically regardless. No specific site or use, seems to be the cause.

peter klein
Newbie
Newbie
Posts: 20
Joined: Sat Apr 24, 2010 9:27 am
Windows Version: xp
Avant Version: 11.7 46sr
IE Version: ie8

Re: Blank Pages

Post by peter klein » Wed Jan 11, 2012 11:08 am

i have the same problen on my eeepc 1000h xp with Intel atom processor, ( mozilla rendering) but not with the 2012.8, but with the new 2012.18 version.
Not one page loaded, however loading was indicated. Therefor i had to reinstall 2012.8 again.
And i had installed the newest version because the 2012.8 didn´t open up a wanted popup screen, but now ater reinstalling, it does ( i wanted to post the concerning url, but i am not allowed)

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Blank Pages

Post by Jasmine » Thu Jan 12, 2012 8:00 am

To MysteryFCM and peter klein,
Does the grey page appears only if Mozilla firefox is the rendering engine?

To flowrush,
Dose the blank page appears only if IE is the rendering engine?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Blank Pages

Post by MysteryFCM » Thu Jan 12, 2012 8:17 am

Only appears if Firefox is the default rendering engine, yes, and has occured with every single one of the 12 series releases.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Blank Pages

Post by Jasmine » Tue Jan 17, 2012 9:33 am

MysteryFCM wrote:Only appears if Firefox is the default rendering engine, yes, and has occured with every single one of the 12 series releases.
Do you think it has something to do with flash object? Can disabling flash make the problem disappear?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Blank Pages

Post by Jasmine » Tue Jan 17, 2012 9:57 am

flowrush wrote:Restarting does sometimes help but not always. I don't remember what rendering it was, but I've switched to the 2012 alpha and using Chrome engine, so far the issue hasn't reoccured.
Could you the details about cpu/memory/graphics card?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Blank Pages

Post by MysteryFCM » Tue Jan 17, 2012 2:14 pm

Nothing to do with Flash Jasmine - I've had Flash and ActiveX disabled for years ;)

Post Reply