Occasional error: Something went wrong with this webpage...

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Wed Feb 01, 2012 4:47 am

Dreamer wrote:
Jasmine wrote:I generally install a version to the folder avant browser_[versionumber], and create a profiles folder inside, then it turns to the usb version.
This is not a solution because of this bug (changed to request). I'd probably lost the FF settings.
but for the moment regardless of what version(tri-core/dual core) you use the firefox settings are always saved in %appdata%/mozilla how will you lose the firefox settings?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Wed Feb 01, 2012 4:54 am

lolo1 wrote:
And today i'm using 2012 pre-alpha build 103 and i got the error message.
Hello do you refer to build 113?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Wed Feb 01, 2012 6:53 am

to atk4m, notestracker

Are you both sure that in avant browser 2012 pre-alpha 113 the problem happens exactly the same as before?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Wed Feb 01, 2012 8:57 am

Ni hao, Jasmine.
I've had 2012 pre-alpha 113 installed for too short a time to be sure. As I mentioned once or twice above, I've never managed to work out any pattern as to when the grey pages appear. All that I can say is that it seems to have happened less frequently during the last month or so. Perhaps this is due to good work that the development team is putting into resolving the issue, or perhaps the sort of work I've been doing recently means that whatever circumstance(s) trigger the grey pages less often (I sincerely hope it is the former reason).
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by MysteryFCM » Wed Feb 01, 2012 2:49 pm

@Jasmine,
Had 113 installed since its release and - yes I'm sure.

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1442
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2019 Build 2 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Wed Feb 01, 2012 2:55 pm

Jasmine wrote:but for the moment regardless of what version(tri-core/dual core) you use the firefox settings are always saved in %appdata%/mozilla how will you lose the firefox settings?
I'm just not sure - two programs will be using the same settings folder, it's not good, not safe. I lost all settings once, it's not so easy to recover all settings, passwords...

I wonder why Anderson release the install test versions, beta versions of other programs are ZIP/portable only, just because of easier testing and comparing several versions.
Dreamer

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Occasional error: Something went wrong with this webpage

Post by lolo1 » Thu Feb 02, 2012 6:12 pm

Hi , i'm using pre-alpha 108.

Today i create a new user account ( windows 7).

I use avant browser on this account , and when i try to download a file here : http://www.clubic.com/lancer-le-telecha ... -8874.html

I click on "lancer le telechargement" and 1/2 times it's crash and "something went wrong appear" that for download a .exe files.
Today with this new user account and avant it's crash more times than the other day ( 5 or 10 time it's crash maybe) it's crash half the time ( 1 time/2).

atk4m
Newbie
Newbie
Posts: 3
Joined: Thu Mar 23, 2006 6:34 am
Windows Version: Windows 7 64-bit
Avant Version: Ultimate 2012 b21
IE Version: 9

Re: Occasional error: Something went wrong with this webpage

Post by atk4m » Thu Feb 02, 2012 7:45 pm

Jasmine wrote:to atk4m, notestracker

Are you both sure that in avant browser 2012 pre-alpha 113 the problem happens exactly the same as before?
I installed pre-alpha 113 last night and unfortunately, the tab crashing still occurs with about the same frequency, as far as I can tell.

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Occasional error: Something went wrong with this webpage

Post by lolo1 » Thu Feb 02, 2012 8:17 pm

I'm using pre_alpha 118 , sorry ^^ [edit]
lolo1 wrote:Hi , i'm using pre-alpha 108.

Today i create a new user account ( windows 7).

I use avant browser on this account , and when i try to download a file here : http://www.clubic.com/lancer-le-telecha ... -8874.html

I click on "lancer le telechargement" and 1/2 times it's crash and "something went wrong appear" that for download a .exe files.
Today with this new user account and avant it's crash more times than the other day ( 5 or 10 time it's crash maybe) it's crash half the time ( 1 time/2).

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1442
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2019 Build 2 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Thu Feb 02, 2012 11:15 pm

lolo1 wrote:I use avant browser on this account , and when i try to download a file here : http://www.clubic.com/lancer-le-telecha ... -8874.html

I click on "lancer le telechargement" and 1/2 times it's crash and "something went wrong appear" that for download a .exe files.
Confirmed with build 21, Vista Home Premium 32 bit, 22 tabs opened.

My results - grey pages with the following engines:

IE: 0 of 10
IE9: 0 of 10
FF: 15 of 30 with FB tab, 2 of 30 without FB tab

It looks it has something to do with the facebook, but it's not the only reason, because even without it it happened, just much less times (it's 50% vs 6%). I tried to re-open FB page after testing without it and the frequency has changed back to 50%.
Dreamer

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Fri Feb 03, 2012 6:47 am

Generally before the grey page, how many pages have you opened and how much memory is used by firefox.exe?
Or does it happen when cpu usage of firefox.exe or avant.exe jumps to near 100%?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by MysteryFCM » Fri Feb 03, 2012 7:23 am


Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1442
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2019 Build 2 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Fri Feb 03, 2012 11:54 am

Jasmine wrote:Generally before the grey page, how many pages have you opened and how much memory is used by firefox.exe?
Or does it happen when cpu usage of firefox.exe or avant.exe jumps to near 100%?
18 tabs opened, usually there are about 20-30 tabs opened all the time. Here is CPU/memory usage few seconds before.

application / CPU / memory usage / user GDI / GDI objects
avant.exe / 00 / 26 616 K / 394 /665
firefox.exe / 00 / 289 348 K / 182 / 1 674

Firefox.exe crash when grey pages appear.
Dreamer

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1442
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2019 Build 2 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Fri Feb 03, 2012 2:34 pm

OK, more tests with the "lancer" DL link crash - I tried to disable and enable AERO and hardware acceleration and the frequency of crashing hasn't changed with both enabled and both disabled, still the same, just it's lower than yesterday globally.
Dreamer

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Occasional error: Something went wrong with this webpage

Post by lolo1 » Mon Feb 06, 2012 6:33 pm

Ok , so now , i think i can reproduce the crash every time ( i have try 10 times it's crash 10 times).


First step Go to : http://www.tijuana.fr/enorme-trou-deau-6822.htm

Choose the 2nd video and click on the play button.
During the vidéo is playing , clic on the video ( to see it on the youtube website).

And then you get the crash ( every tab crash and something went wrong appear).

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Occasional error: Something went wrong with this webpage

Post by lolo1 » Mon Feb 06, 2012 6:35 pm

When i have only 4 tabs the crash don't appear for the moment.

lolo1 wrote:Ok , so now , i think i can reproduce the crash every time ( i have try 10 times it's crash 10 times).


First step Go to : http://www.tijuana.fr/enorme-trou-deau-6822.htm

Choose the 2nd video and click on the play button.
During the vidéo is playing , clic on the video ( to see it on the youtube website).

And then you get the crash ( every tab crash and something went wrong appear).

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1442
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2019 Build 2 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Mon Feb 06, 2012 9:44 pm

lolo1 wrote:First step Go to : http://www.tijuana.fr/enorme-trou-deau-6822.htm

Choose the 2nd video and click on the play button.
During the vidéo is playing , clic on the video ( to see it on the youtube website).

And then you get the crash ( every tab crash and something went wrong appear).
I can reproduce it in 2 of 10 cases.
Dreamer

lolo1
Avant Fanatic
Avant Fanatic
Posts: 251
Joined: Tue Aug 29, 2006 3:39 pm
Windows Version: Windows 10 64Bit
Avant Version: Latest
Default engine: Chrome
IE Version: EDGE
Skin: Sitck Glass / Dream

Re: Occasional error: Something went wrong with this webpage

Post by lolo1 » Tue Feb 07, 2012 10:09 am

Today i go to http://www.zoosk.com from my webmail ( windows live messenger) and it crash 4/10 times.
I have 8 tabs open when it crash.

I think the crash is linked to the number of tabs open on avant browser ( maybe a memory problem ?)

I have find a new bug ( or the bug of crash ) : During the crash firefox process disapears !!! :wtf:

Screenshot here :



Firefox Process Disapears ( when it crash)


Image


Firefox Process Come back ( after refresh a tab) :


Image



On the task manager :

Avant browser : 19 028 k
Firefox ??? : The process disapears ( at the time it crash) !

And after the crash when i refresh , firefox come back !

Link of 1st screenshot :
http://img11.hostingpics.net/pics/13858 ... apears.png
Link of 2nd screenshot : http://img11.hostingpics.net/pics/89268 ... meback.png

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Occasional error: Something went wrong with this webpage

Post by AXEMAN » Tue Feb 07, 2012 9:13 pm

Dreamer wrote:
Jasmine wrote:but for the moment regardless of what version(tri-core/dual core) you use the firefox settings are always saved in %appdata%/mozilla how will you lose the firefox settings?
I'm just not sure - two programs will be using the same settings folder, it's not good, not safe. I lost all settings once, it's not so easy to recover all settings, passwords...

I wonder why Anderson release the install test versions, beta versions of other programs are ZIP/portable only, just because of easier testing and comparing several versions.
Could you please answer the question :problem:

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by MysteryFCM » Tue Feb 07, 2012 10:45 pm

I know it's not much help, but I always recommend periodically backing up config folders, specifically in case anything goes AWOL or gets corrupted.

Post Reply