Page 14 of 14

Re: Occasional error: Something went wrong with this webpage

Posted: Sat May 18, 2013 6:25 pm
by schmitz
Tinman57 wrote:
What I've been saying for a long time now. So many "Bells & Whistles" that build 107 has turned into one giant bug.

From the homepage:

" About Avant Browser

Avant Browser is an ultra-fast web browser. Its user-friendly interface brings a new level of clarity and efficiency to your
browsing experience, and frequent upgrades have steadily improved its reliability.
"


I think in some weeks this forum is big easy !

Re: Occasional error: Something went wrong with this webpage

Posted: Tue May 21, 2013 12:01 am
by Tinman57
schmitz wrote:
Tinman57 wrote:
What I've been saying for a long time now. So many "Bells & Whistles" that build 107 has turned into one giant bug.

From the homepage:

" About Avant Browser

Avant Browser is an ultra-fast web browser. Its user-friendly interface brings a new level of clarity and efficiency to your
browsing experience, and frequent upgrades have steadily improved its reliability.
"

I think in some weeks this forum is big easy !
I'm not quite sure what your trying to say there, schmitz. :?

Re: Occasional error: Something went wrong with this webpage

Posted: Tue May 21, 2013 6:36 pm
by Jorge Junior
I've downgraded to build 63, but I'm still getting the "Purple Screen of Death" every now and then. I noticed that when it happens, it resets the Mozilla engine options to default. Sometimes I have to reactivate some add-ons and I "always" have to reinstall Adbloc Plus.

Re: Occasional error: Something went wrong with this webpage

Posted: Sat May 25, 2013 2:35 pm
by schmitz
I think best stable version is 2012-197

Re: Occasional error: Something went wrong with this webpage

Posted: Mon May 27, 2013 12:26 am
by Tinman57
schmitz wrote:I think best stable version is 2012-197
Yeah, that was a good build....

Re: Occasional error: Something went wrong with this webpage

Posted: Tue May 28, 2013 11:46 am
by AXEMAN
Sorry but i really do believe at this time and state it really is unstable :crazy:

Re: Occasional error: Something went wrong with this webpage

Posted: Wed May 29, 2013 11:51 am
by schmitz
AXEMAN wrote:Sorry but i really do believe at this time and state it really is unstable :crazy:

Yes, and I am missing the "Like"-Button here >>:O)

Re: Occasional error: Something went wrong with this webpage

Posted: Tue Jul 02, 2013 6:11 pm
by Dreamer
Again, lilac pages, now for good - with FF engine! More here:

http://forum.avantbrowser.com/viewtopic ... 84#p192884

Re: Occasional error: Something went wrong with this webpage

Posted: Mon Aug 25, 2014 1:05 pm
by g0tch
I have been struggling with this problem for years and about to to give up on avant browser. This is happening to me and my wife a few times a day. Clicking on more information, I get the following:

Problem signature:
Problem Event Name: APPCRASH
Application Name: ybrowser.exe
Application Version: 12.5.0.0
Application Timestamp: 53ab5222
Fault Module Name: MSHTML.dll
Fault Module Version: 9.0.8112.16561
Fault Module Timestamp: 53925522
Exception Code: c0000005
Exception Offset: 0013096b
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Information 1: 4d0f
Additional Information 2: 4d0fe250b7358fa360eb4325266c0863
Additional Information 3: 5fe9
Additional Information 4: 5fe9e5f94ced94a3d1afe21c61dfc20e

Problem signature:
Problem Event Name: APPCRASH
Application Name: ybrowser.exe
Application Version: 12.5.0.0
Application Timestamp: 53ab5222
Fault Module Name: MSHTML.dll
Fault Module Version: 9.0.8112.16563
Fault Module Timestamp: 53d14b1d
Exception Code: c0000005
Exception Offset: 00130723
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Information 1: 4d0f
Additional Information 2: 4d0fe250b7358fa360eb4325266c0863
Additional Information 3: 6ae2
Additional Information 4: 6ae2415a09d0dfd87eb1dbefb1d73364

Obviously no one at avant cares to sort this particular problem. Is it the same for anyone else these days? Anyone managed to solve it?
I only ever install the one with the IE engine. Using IE9. Win 7 64 bit.

Re: Occasional error: Something went wrong with this webpage

Posted: Mon Aug 25, 2014 2:10 pm
by schmitz
yes, still the same sh.... :o(

Re: Occasional error: Something went wrong with this webpage

Posted: Wed Sep 24, 2014 9:52 am
by davidhan
Hello every body.
I'm having the same problem when Firefox crashes I've sent screenshot to the relevant people but I can't seem to copy the error report I'm assuming that all reports for users who are having this problem internet are the same so If anyone can copy their report to this thread that would be fantastic.
Thank's!

Re: Occasional error: Something went wrong with this webpage

Posted: Sat Sep 27, 2014 3:20 pm
by wazib
This error appear every day (just after start system, later run correctly). This not cause a virus (or other malware) because I have installed Panda Free Antivirus and Malwarebytes' Anti-Malware, scan many times computer and always was good. When this error appear I lunch System Explorer and show many processes "avant.exe" and "firefox.exe" but system freeze.
This is a screen capture:
AB 2014 b7 Somthing _ error.jpg
After appear this error and close Avant Browser, in System Explorer remains several (3 or more) processes "firefox.exe". This processes I must kill manually.

Re: Occasional error: Something went wrong with this webpage

Posted: Fri Dec 12, 2014 8:55 am
by Palinaker
Perhaps it's not the only reason and it might happen with Aero disabled - other programs might cause it.

Re: Occasional error: Something went wrong with this webpage

Posted: Thu Jan 08, 2015 1:52 pm
by osk3r
I'm facing problems with flash contents and such. Just crashes and I have to reload.
Is that also caused by bugs in avant browser?
Or is it rather some kind of malware that sits deeply in my system?

Re: Occasional error: Something went wrong with this webpage...

Posted: Mon Sep 21, 2015 12:36 am
by pkchu520
I would say it is a regular error instead of occasional. wheather it is one tab or multi-tabs, all change to blue backgroud with the error message.

I am used to it. What is more annoying is the application freezes often for no reason and I have to use task manager to close it and clear out many ybrowser.exe(s).

Why I am still using it is a mystery.

Re: Occasional error: Something went wrong with this webpage...

Posted: Tue Oct 16, 2018 9:49 pm
by Dreamer
In 2018 build 5 it looks FIXED!? Only one tab is broken, it can be refreshed, other tabs are OK, anyone else?