Occasional error: Something went wrong with this webpage...

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

User avatar
brawnymike
Avant Fanatic
Avant Fanatic
Posts: 362
Joined: Thu Jun 17, 2010 10:17 pm
Windows Version: 7 (32 bit)
Avant Version: Ult 2013 bld 23
Default engine: Firefox
IE Version: 10
Skin: Aero Glass
Location: Los Angeles, CA

Re: Occasional error: Something went wrong with this webpage

Post by brawnymike » Fri Jul 27, 2012 9:08 pm

brawnymike wrote:It appears that my two main problems (lilac screen, and superfluous about:blank tab w/stalled startup tabs) are resolved, either by this latest build [177] of AB Ult. 2012 or by the just-released update of Flash Player for Firefox (both of which I installed within the last 24 hours). [...] All I know is I'm happy, happy, happy.
Of course, I spoke too soon. It's one day later, and both problems have occurred at least once since I launched AB. (I have not re-booted my PC since yesterday.) So ... I'm back to not so happy, happy, happy.

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Sat Jul 28, 2012 2:00 pm

Lilac pages again, with 177 and the delay is now about 4-5 minutes! :(
Dreamer

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Sat Jul 28, 2012 6:51 pm

I thought it can't be worse, but 177 IS worse...

Lilac pages, 1 min. later - lilac pages, 10 min. - later lilac pages.
Dreamer

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: Occasional error: Something went wrong with this webpage

Post by Tinman57 » Sat Jul 28, 2012 10:40 pm

Dreamer wrote:I thought it can't be worse, but 177 IS worse...

Lilac pages, 1 min. later - lilac pages, 10 min. - later lilac pages.
Strange, I haven't had any problems with the lilac page(s) on my XP machine since build 177. I suppose it could be either a problem with Avant and Vista or Avant and a plug-in/add-on or Avant IE9 or a combination of the three...
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Occasional error: Something went wrong with this webpage

Post by mbrazil » Sun Jul 29, 2012 5:22 am

Tinman57 wrote:Strange, I haven't had any problems with the lilac page(s) on my XP machine since build 177. I suppose it could be either a problem with Avant and Vista or Avant and a plug-in/add-on or Avant IE9 or a combination of the three...
I wish I could say that. It still happens frequently on my system with build 177. This is probably due to my using the Firefox engine instead of the IE engine, which I know you use. Maybe Firefox 15 will solve the problem for those of us using the Firefox engine.

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Occasional error: Something went wrong with this webpage

Post by AXEMAN » Sun Jul 29, 2012 7:47 am

mbrazil wrote:
Tinman57 wrote:Strange, I haven't had any problems with the lilac page(s) on my XP machine since build 177. I suppose it could be either a problem with Avant and Vista or Avant and a plug-in/add-on or Avant IE9 or a combination of the three...
I wish I could say that. It still happens frequently on my system with build 177. This is probably due to my using the Firefox engine instead of the IE engine, which I know you use. Maybe Firefox 15 will solve the problem for those of us using the Firefox engine.
Still happens on win 7 for me firefox as well mike but IE is not immune to the problem :)

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Sun Jul 29, 2012 2:14 pm

NEW INFO - Avant is freezing in fullscreen mode while viewing FB album (from picture 50 of 170), when I switched back to window mode, it was working good, then again in fullscreen - freezing, back to window - OK.
Dreamer

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Sun Jul 29, 2012 3:15 pm

Just for the record...
With builds 176 and 177 recently I've had only a couple of lilac pages (Firefox rendering mode). I've been trying to open no more than 2 or sometimes 3 rows of tabs with about 10 to 12 tabs per row. I've started doing this so that each time I launch Avant or get the lilac pages (and have to do a Refresh All) then it takes less time than with my usual 5 or 6 or 7 rows of tabs.

Nevertheless, there still have been a few occurrences of the lilac pages with Avant. Then again, Firefox has crashed a few times in the same time period. Is it due to FlashPlayerPlugin task crashing or what? I still am only guessing wildly. Perhaps build 176 and 177 have indeed improved the stability, I can't really say one way or the other.
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Mon Jul 30, 2012 9:29 am

notestracker wrote: Nevertheless, there still have been a few occurrences of the lilac pages with Avant. Then again, Firefox has crashed a few times in the same time period. Is it due to FlashPlayerPlugin task crashing or what? I still am only guessing wildly. Perhaps build 176 and 177 have indeed improved the stability, I can't really say one way or the other.
I think now flash crashing will only make flash videos unplayable and doesn't contribute to the firefox.exe crashing.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Tue Jul 31, 2012 8:55 pm

Build 179 USB - lilac pages after about 2 hours of inactive Avant. :(
Dreamer

AbelAbel
Avant Fanatic
Avant Fanatic
Posts: 368
Joined: Thu Oct 20, 2011 8:11 am
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9

Re: Occasional error: Something went wrong with this webpage

Post by AbelAbel » Wed Aug 01, 2012 4:26 am

Dreamer wrote:Build 179 USB - lilac pages after about 2 hours of inactive Avant. :(
Does it happen in chrome rendering engine?
That has only happened to me when I use chrome rendering engine. Just leave the computer inactive for a few minutes,then I see the current page of avant browser in foreground turn to the lilac page ,nevertheless, Chrome itself tends to crash very often in my machine, so I attribute the abnormality to the webkit.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Occasional error: Something went wrong with this webpage

Post by mbrazil » Wed Aug 01, 2012 5:26 am

Dreamer wrote:Build 179 USB - lilac pages after about 2 hours of inactive Avant. :(
Here too with firefox engine.

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Wed Aug 01, 2012 1:19 pm

I'm using FF engine only.
Dreamer

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Wed Aug 01, 2012 4:25 pm

NEW behavior of lilac pages:

- lilac pages
- refresh all
= dialog appeared
abslashScreenshot_08012012_181157.png
- OK
= another dialog appeared + FF crash
abflash2Screenshot_08012012_181343.png
- OK
= lilac pages again, immediately

- refresh all
= all tabs re-loaded correctly, no lilac pages/crashes/errors
Dreamer

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Wed Aug 01, 2012 4:44 pm

So it's starting to look like a problem not with Flash Player but with the two firefox.exe tasks that are running when you have both Firefox and Avant (under Firefox rendering mode) open at the same time. ??? ....... I wonder if the firefox.exe task has ever been tested (or designed/coded) by the Mozilla team to have multiple instances.
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Wed Aug 01, 2012 4:56 pm

notestracker - why do you think I have those two programs (AB and FF) opened? I have the problem if I'm using single Avant instance only (FF engine).
Dreamer

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Fri Aug 03, 2012 12:17 am

notestracker wrote:So it's starting to look like a problem not with Flash Player but with the two firefox.exe tasks that are running when you have both Firefox and Avant (under Firefox rendering mode) open at the same time. ??? ....... I wonder if the firefox.exe task has ever been tested (or designed/coded) by the Mozilla team to have multiple instances.
I didn't quote you (as I have this time), and my comment was just another one in this thread not meant to be associated with yours!
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Fri Aug 03, 2012 12:22 am

I just had a lilac pages crash when using a "Save As" dialog that was generated automatically frpm a product download page. I wonder why, and what (if anything) it tells us about the lilac pages problem. (Firefox rendering mode, and all 20 or so tabs were affected).
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Occasional error: Something went wrong with this webpage

Post by mbrazil » Fri Aug 03, 2012 12:36 am

notestracker wrote:I just had a lilac pages crash when using a "Save As" dialog that was generated automatically frpm a product download page. I wonder why, and what (if anything) it tells us about the lilac pages problem. (Firefox rendering mode, and all 20 or so tabs were affected).
I've had that happen a few times.

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Occasional error: Something went wrong with this webpage

Post by mbrazil » Fri Aug 03, 2012 12:40 am

notestracker wrote:
notestracker wrote:So it's starting to look like a problem not with Flash Player but with the two firefox.exe tasks that are running when you have both Firefox and Avant (under Firefox rendering mode) open at the same time. ??? ....... I wonder if the firefox.exe task has ever been tested (or designed/coded) by the Mozilla team to have multiple instances.
I didn't quote you (as I have this time), and my comment was just another one in this thread not meant to be associated with yours!
I almost never have the Firefox browser open at the same time I'm using the Firefox engine in Avant, and I still get the lilac-page crash frequently.

I hope Mozilla releases 15 soon and Anderson can release a new build with 15 rolled in so we can see if the changes Mozilla promised regarding memory and stability will eliminate the problem.

Post Reply