Occasional error: Something went wrong with this webpage...

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Mon Jul 09, 2012 1:38 am

brawnymike wrote:If your supposition is true, then my (new) occasional lilac-screen errors may be the natural result of the (new) Flash11.03/AB/Win7 error. That makes sense to me. Now, if only that latter error would get resolved by the folks at Adobe, I might be able to get back to the days of having virtually no problems with AB.
I tend to agree that the cause is something wrong with Flash. Even within native Firefox browser, without Avant even being active, Flash crashes from time to time, and there have been releases of Firefox that attempt to solve Flash issues.

When you consider that Avant (in Firefox rendering mode) runs an additional firefox.exe task it's plausible that Flash plug-in interactions between the two could be causing Avant's grey/lilac screen errors at unpredictable times.
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Mon Jul 09, 2012 10:49 am

notestracker wrote:I tend to agree that the cause is something wrong with Flash. Even within native Firefox browser, without Avant even being active, Flash crashes from time to time, and there have been releases of Firefox that attempt to solve Flash issues.

When you consider that Avant (in Firefox rendering mode) runs an additional firefox.exe task it's plausible that Flash plug-in interactions between the two could be causing Avant's grey/lilac screen errors at unpredictable times.
What do you think about this - 2x flashplayerplugin?
Attachments
abffflash2x.png
Dreamer

User avatar
notestracker
Semi-Avantic
Semi-Avantic
Posts: 403
Joined: Fri Dec 16, 2005 11:02 pm
Windows Version: Windows 8 Pro 64-bit
Avant Version: 2012 Ult. build 197
Default engine: Mozilla Firefox
IE Version: 10.0
Skin: AthenX
Location: Melbourne, Australia
Contact:

Re: Occasional error: Something went wrong with this webpage

Post by notestracker » Mon Jul 09, 2012 11:22 am

Dreamer wrote:What do you think about this - 2x flashplayerplugin?
Only two of them that's nothing!

Right at this moment I've got 4 copies of the FlashPlayerPlugin task active (probably 3 in Firefox and 1 in Avant, not completely sure). I wonder what the world record is.

This reminds me of the Monty Python's Flying Circus skit - "Four Yorkshiremen" - Four well-dressed men are sitting together at a vacation resort... http://www.phespirit.info/montypython/f ... iremen.htm

More Monty Python plus many other humor links at my website -- http://notestracker.com/Links/FunnyStuff.htm or http://notestracker.net/Links/FunnyStuff.htm
Tony Austin
CEO, Asia/Pacific Computer Services
http://notestracker.com/ and http://notestracker.net/

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Thu Jul 12, 2012 10:01 pm

OK, I AM sure the facebook albums are the problem, in the last few weeks, lilac pages appeared while viewing a fb album at least 50 times! I can always reproduce the lilac pages while vieweing a fb album in less than 30 min.. To reproduce, just view any picture from a large fb album, then just click to go to next image.

In build 175 I have about 4-8 crashes every day!! In previous builds it was 1-3 crashes per day.
Dreamer

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Fri Jul 13, 2012 6:56 am

Dreamer wrote: In build 175 I have about 4-8 crashes every day!! In previous builds it was 1-3 crashes per day.
The memory usage before it crashes?
My memory has gone up to more than 800M on facebook while viewing an album, it doesn't crash.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Fri Jul 13, 2012 9:57 am

Hm.. about 500-900MB. Are you using FF engine?

Don't know, try these steps...

- open 30 tabs
- open 10 more tabs with the FB image
- find the FB album with more than 300 (or more than 500) images
- click the image to go to next image
- repeat 100-200 times

I have the lilac pages with or without FF crash dialog every time I viewing FB albums for 15-30 minutes. Last time few seconds before replying to your post.
Dreamer

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: Occasional error: Something went wrong with this webpage

Post by Tinman57 » Sat Jul 14, 2012 12:09 am

Tinman57 wrote:
mbrazil wrote:
Dreamer wrote:BTW I think it is worse in this version. :(
I think you're right about it getting worse in build 175. Not only that, but I'm seeing more crashes in 175 where Avant itself has to be restarted, not just firefox.exe. Stability has definitely decreased with the release of build 175.
Yep, I've had some strange crashes for no apparent reason. Only thing that shows up in Avant and every other app running at the time is a totally greyed out screen. Still have access to the menu-bar and the only way out is to either log off or re-boot. Never had this problem in earlier versions.
I've also hit the lilac pages several time since updating to 175. I had one page that was already loaded and was just fine, switched tabs and did some reading on another page, and when I went back to that first page it was lilac with the "something went wrong" message.

Update: After saving this message I exited the tab and Avant (and everything else) went grey. Then it happened two more times while on this site after closing a tab. This time I was able to get my task manager to show without being greyed out too and force Avant to close. I noticed both times that after the crashed Avant.exe exited, two ybrowsers would open up (without Avant.exe) and would remain there until I forced them to close.
This problem is really getting bad...
Update to the Update: I think a lot of the crashes were coming from my proxy server. A couple of microsoft security updates ago, my proxy started acting strange and eventually wouldn't even work with Avant. I uninstalled that proxy and installed a new one that is much more compatible. I don't get near as many lilac pages now, but I still get the occasional grey screen that pretty much affects all of my windows apps running at the time.
Yesterday I noted that when things went gray, I fired up my task manager and saw that there was one instance of Avant.exe and 3 ybrowsers. I had 5 tabs open at the time. I force killed Avant.exe and the 3 ybrowsers that were showing closed as well. Then 2 more ybrowsers popped up even though Avant had been killed. I had to kill the two ybrowsers as well. My assumption is that while 2 of the last tabs that I opened were still loading when they crashed and took out Avant.exe as well. Why the last two tabs (ybrowsers) didn't show up until after I force killed Avant.exe is anyones guess....
Perhaps this additional info will help the developer figure things out.....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Tue Jul 17, 2012 2:33 pm

OK, this build 175 is really bad, today it crashed 3 times even if I didn't view FB pictures. Last time while writing long post in another forum! :evil:

New info - this time the memory usage is quite low, only 200MB, but I had 4x flashplayerplugin running, usually only 2 are running. So it's possible it's flash related.
Dreamer

User avatar
Tinman57
Avantic
Avantic
Posts: 834
Joined: Tue Oct 13, 2009 2:26 am
Windows Version: Linux Ubuntu 13.10
Avant Version: Linux Firefox
Default engine: Linux Firefox
IE Version: N/A
Skin: N/A
Location: TEXAS

Re: Occasional error: Something went wrong with this webpage

Post by Tinman57 » Wed Jul 18, 2012 12:25 am

Another update to the update. On the last crash/freeze of Avant a few minutes ago on this forum, every window on every app went solid gray just like Avant. Every time I alt/tab to another open window and click on that window, Avant would pop back to the front window. I would alt/tab back to another app, click it to select that window, and again get taken back to the grayed out Avant. Like before, the only way to get out of all the open gray windows is to force Avant to exit in my task manager....
((((TINMAN))))
----------------------------------------------------------
(Duck! It's another MicroSoft Patch!)

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Wed Jul 18, 2012 2:22 am

Dreamer wrote:Hm.. about 500-900MB. Are you using FF engine?

Don't know, try these steps...

- open 30 tabs
- open 10 more tabs with the FB image
- find the FB album with more than 300 (or more than 500) images
- click the image to go to next image
- repeat 100-200 times

I have the lilac pages with or without FF crash dialog every time I viewing FB albums for 15-30 minutes. Last time few seconds before replying to your post.
I can't make it crash. Could you disable all extensions and see whether it makes a difference?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Wed Jul 18, 2012 8:16 pm

Jasmine wrote:I can't make it crash. Could you disable all extensions and see whether it makes a difference?
I have tried that already, tested with all extensions disabled, had several crashes and lilac pages - no difference.
Dreamer

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Fri Jul 20, 2012 11:09 pm

While trying to update to 176 USB version, Flash Player plugin was not closed properly after closing Avant, so I couldn't update Avant, I had to kill flash player plugin manualy. Perhaps it will help...
Dreamer

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Mon Jul 23, 2012 7:28 am

Dreamer wrote:While trying to update to 176 USB version, Flash Player plugin was not closed properly after closing Avant, so I couldn't update Avant, I had to kill flash player plugin manualy. Perhaps it will help...
Do you mean plugin-container.exe didn't exit after you closed avant browser?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Mon Jul 23, 2012 11:20 am

No I mean "FlashPlayerPlugin_11_3_300_265.exe" file.
Dreamer

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Tue Jul 24, 2012 3:59 am

Then what conclusion did you get? During flash player installation, Avant Browser can't be upgraded? How did you upgrade avant browser during flash player installation? I can't imagine a conflict between them, unless avant browser intends to open pages with flash videos, which could interfere with the upgrade of the installation of flash plugin.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Dreamer
Avantic Deluxe
Avantic Deluxe
Posts: 1413
Joined: Mon Aug 23, 2004 2:17 pm
Windows Version: 10 64-bit
Avant Version: 2018 Build 5 USB
Default engine: Firefox
IE Version: 11.51.14393.0
Skin: Dream

Re: Occasional error: Something went wrong with this webpage

Post by Dreamer » Tue Jul 24, 2012 10:16 am

No, it was during Avant USB upgrade, that file didn't close correctly only once (AFAIK), perhaps it might be a problem of the lilac pages.

NEW INFO - in 176 the lilac pages and the FF crash are "delayed" - I mean the tabs are not responding, it's not possible to switch tabs, when I switch tab, the content of the old tab is displayed instead. Such a delay was also in the previous builds but it was just few seconds, in 176 this delay is about 30 seconds - 2 minutes. It is not possible to refresh tabs until FF crash/lilac pages, so it's quite annoying.
Dreamer

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Occasional error: Something went wrong with this webpage

Post by mbrazil » Tue Jul 24, 2012 5:38 pm

Dreamer wrote:in 176 the lilac pages and the FF crash are "delayed" - I mean the tabs are not responding, it's not possible to switch tabs, when I switch tab, the content of the old tab is displayed instead. Such a delay was also in the previous builds but it was just few seconds, in 176 this delay is about 30 seconds - 2 minutes. It is not possible to refresh tabs until FF crash/lilac pages, so it's quite annoying.
I'm experiencing this too with build 176. I use the installed version of Ultimate, not the USB version, but the same thing happens fairly frequently.

User avatar
brawnymike
Avant Fanatic
Avant Fanatic
Posts: 362
Joined: Thu Jun 17, 2010 10:17 pm
Windows Version: 7 (32 bit)
Avant Version: Ult 2013 bld 23
Default engine: Firefox
IE Version: 10
Skin: Aero Glass
Location: Los Angeles, CA

Re: Occasional error: Something went wrong with this webpage

Post by brawnymike » Thu Jul 26, 2012 9:06 pm

It appears that my two main problems (lilac screen, and superfluous about:blank tab w/stalled startup tabs) are resolved, either by this latest build [177] of AB Ult. 2012 or by the just-released update of Flash Player for Firefox (both of which I installed within the last 24 hours). My suspicion is that the Flash Player update resolved the lilac screen problem and the AB update resolved the about:blank tab problem, not that that matters. All I know is I'm happy, happy, happy.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Occasional error: Something went wrong with this webpage

Post by Jasmine » Fri Jul 27, 2012 9:47 am

Dreamer wrote:NEW INFO - in 176 the lilac pages and the FF crash are "delayed" - I mean the tabs are not responding, it's not possible to switch tabs, when I switch tab, the content of the old tab is displayed instead. Such a delay was also in the previous builds but it was just few seconds, in 176 this delay is about 30 seconds - 2 minutes. It is not possible to refresh tabs until FF crash/lilac pages, so it's quite annoying.
The problem results from firefox engine. It's possible that the firefox engine is about to crash. Avant Browser is composed of main process(avant.exe) and tab process, if the main process gets no response from the tab process(firefox.exe) after 30 seconds, it will end the tab process. Before the tab process ends, you'll feel a delay.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

mbrazil
AvantGuard
AvantGuard
Posts: 1966
Joined: Tue Jul 26, 2005 10:04 pm
Windows Version: 10
Avant Version: 2015 Ultimate Build 28
Default engine: Gecko (Firefox)
IE Version: 10
Skin: Monai XP
Location: Grass Valley, CA

Re: Occasional error: Something went wrong with this webpage

Post by mbrazil » Fri Jul 27, 2012 4:35 pm

Jasmine wrote:The problem results from firefox engine. It's possible that the firefox engine is about to crash. Avant Browser is composed of main process(avant.exe) and tab process, if the main process gets no response from the tab process(firefox.exe) after 30 seconds, it will end the tab process. Before the tab process ends, you'll feel a delay.
That's very good information to have. Thanks Jasmine!

Post Reply