Tab opens a white page ...

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
inforum
Newbie
Newbie
Posts: 12
Joined: Wed Jul 06, 2011 1:48 pm
Windows Version: XP sp3
Avant Version: 2011 build 30
IE Version: 8.0

Tab opens a white page ...

Post by inforum » Thu Sep 29, 2011 8:05 am

I am experiencing (like some beta test fellows in my company) the following problem ...

When we open a link in a new tab, the tab loads the page and does not show anything ("white page") ... we have to force a refresh (F5) and then the content is displayed correctly ...

It can be pages from internet but also dynamic pages from an intranet ...

Any idea or suggestion ?

Albert

SCHUMI_4EVER
Newbie
Newbie
Posts: 7
Joined: Sun Sep 25, 2011 2:59 am
Windows Version: Windows 8.1
Avant Version: Avant Ultimate Build 119
Default engine: Firefox
IE Version: IE10 and 11 fully updated
Skin: Stickers on Glass

Re: Tab opens a white page ...

Post by SCHUMI_4EVER » Thu Sep 29, 2011 3:57 pm

Are you sure the page is white? Sometimes I've noticed that remanant of graphics from other pages get stuck somehow and end up being overlayed on top of a normal page that just loaded and just clicking on a different tab and back shows the pages propperly and removes the remnant.

User avatar
knockoutrock
Semi-Fan
Semi-Fan
Posts: 55
Joined: Wed Feb 25, 2004 6:04 pm
Avant Version:

Re: Tab opens a white page ...

Post by knockoutrock » Fri Sep 30, 2011 9:51 am

Had this prolem a long time but not solved yet :thumbdown:

http://forum.avantbrowser.com/viewtopic ... 14#p176865
this one is related http://forum.avantbrowser.com/viewtopic ... 86#p178099
still waiting for a solution. My beliving is a Vista related problem my other computer
has XP and does not behave like above problem.

inforum
Newbie
Newbie
Posts: 12
Joined: Wed Jul 06, 2011 1:48 pm
Windows Version: XP sp3
Avant Version: 2011 build 30
IE Version: 8.0

Re: Tab opens a white page ...

Post by inforum » Tue Oct 18, 2011 7:51 am

Hi,

Thanks for the suggestions but we all use XP and pages (without graphics or whatever) are loaded but do not show anything ..." white page" ... It also occur with pdf files loaded by avant-browser ... and of course it happens from time to time so it is impossible to reproduce it ...
This + the fact that several tabs are blocked, AB freezes, ybrowser.exe takes all CPU, the OS is blocked ...
All of these problems leads me to the conclusion that AB is not reliable as a browser and I can not take the decision to implement it in my company. Too bad, there were some good features but the first thing we ask to a browser is to display the pages and allow us to work with our computers (which is difficult when CPU is 100% used, AB is frozen, tabs do not display content, ybrowser freezes the compter, etc ...)

orrange
Newbie
Newbie
Posts: 15
Joined: Tue Sep 06, 2011 6:16 am
Windows Version: XP
Avant Version: 2012 alpha 1
IE Version: 8

Re: Tab opens a white page ...

Post by orrange » Wed Oct 19, 2011 9:10 am

Above comments make me feel you're using a computer with 512M memory :lol: . Truely I'm obliged to use firefox instead in a laptop with 512M memory. In another laptop with better hardware condition Avant runs perfectly. That's my personal experience.

inforum
Newbie
Newbie
Posts: 12
Joined: Wed Jul 06, 2011 1:48 pm
Windows Version: XP sp3
Avant Version: 2011 build 30
IE Version: 8.0

Re: Tab opens a white page ...

Post by inforum » Wed Oct 19, 2011 1:57 pm

orrange wrote:Above comments make me feel you're using a computer with 512M memory :lol: . Truely I'm obliged to use firefox instead in a laptop with 512M memory. In another laptop with better hardware condition Avant runs perfectly. That's my personal experience.
:lol:

well it is not the case ... I have 2 Gb of RAM .... :evil:

Nikata
Fan
Fan
Posts: 147
Joined: Fri May 20, 2011 2:16 am
Windows Version: XP SP3
Avant Version: 2010 build 16
IE Version: 8

Re: Tab opens a white page ...

Post by Nikata » Thu Oct 20, 2011 4:05 am

Try 2012 beta 8,bro. I recommend this version.

inforum
Newbie
Newbie
Posts: 12
Joined: Wed Jul 06, 2011 1:48 pm
Windows Version: XP sp3
Avant Version: 2011 build 30
IE Version: 8.0

Re: Tab opens a white page ...

Post by inforum » Thu Oct 20, 2011 12:22 pm

Nikata wrote:Try 2012 beta 8,bro. I recommend this version.
Thanks for the suggestion Nikata !

I will try this version ...

Browserfan_123
Newbie
Newbie
Posts: 14
Joined: Thu Oct 20, 2011 8:48 am
Windows Version: xp
Avant Version: 2012
IE Version: ie9

Re: Tab opens a white page ...

Post by Browserfan_123 » Tue Oct 25, 2011 3:29 am

Hello inforum,
By setting mozilla firefox as the default engine you'll see the only tab process firefox.exe in the task manager instead of previous multiple *browser.exe. That eliminates the memory usage to a great extent and evidently makes avant browser much more stable. I'd say built-in firefox engine is the best decision Avant Force made.

inforum
Newbie
Newbie
Posts: 12
Joined: Wed Jul 06, 2011 1:48 pm
Windows Version: XP sp3
Avant Version: 2011 build 30
IE Version: 8.0

Re: Tab opens a white page ...

Post by inforum » Thu Feb 02, 2012 12:39 pm

Hi browserfan_123 ...

I tried your suggestion and it's true I don't see multiple instances of the *browser.exe" ... But the navigation is still completely hectic and freezes all the time ... (mouse blocked, computer freezes, etc ...)

So it is even getting worse and worse for me and our company ...

Avant-browser adventure is - unhappily - over for us... It creates much much more trouble than bringing solutions.

I am disappointed because there werre plenty of good ideas int AB. But the first aim of a browser is to display a web page correctly and fast ...

AbelAbel
Avant Fanatic
Avant Fanatic
Posts: 368
Joined: Thu Oct 20, 2011 8:11 am
Windows Version: win7
Avant Version: 2012 beta 8
IE Version: ie9

Re: Tab opens a white page ...

Post by AbelAbel » Fri Feb 03, 2012 2:18 am

Since 2012 versions, the freeze problem rarely happen to me.
Are you using the 2012 build 21?
I suggest you make a completely clean re-installation. It can solve most of the problems.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Tab opens a white page ...

Post by Jasmine » Wed Feb 15, 2012 7:15 am

inforum wrote:Hi browserfan_123 ...

I tried your suggestion and it's true I don't see multiple instances of the *browser.exe" ... But the navigation is still completely hectic and freezes all the time ... (mouse blocked, computer freezes, etc ...)

So it is even getting worse and worse for me and our company ...

Avant-browser adventure is - unhappily - over for us... It creates much much more trouble than bringing solutions.

I am disappointed because there werre plenty of good ideas int AB. But the first aim of a browser is to display a web page correctly and fast ...
avant browser 2012 build 21 has fixed a blank page issue. Please update to the latest version. Get back to report if the problem persists.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Post Reply