Gmail layout = KO

Please put your bug reports here, and only here.

Gmail layout = KO

Postby Slaelia » Fri Jul 29, 2011 5:28 pm

Greetings,
I'm sorry to post this, but I didnt find anyone experiencing the same while trying to google the problem, so I'm kinda out of other possibilities: ever since I updated my AB to the build 27, my gmail looks weird.

Image

I'm using a laptop with windows 7 family premium SP1, and IE9.

Anyone with any clue?

PS: I did not add any google page to my suggested webpages, which is a common issue known by gmail.

And for the sake of the fact I found this fun:
Wooot, 5 online :) Alexa [Bot], Bing [Bot], Google [Bot], Slaelia, Yahoo [Bot]
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail layout = KO

Post Reply #1 by bigC » Fri Jul 29, 2011 7:17 pm

Windows XP SP3, IE8 - Sygate Personal Firewall - MSE
bigC
User avatar
Offline
AvantGuard
AvantGuard
Avantus Maximus
 
Posts: 7236
Joined: Thu Jan 30, 2003 10:40 pm
Location: New York
Windows Version: XP SP3
Avant Version: 2013 Build 113
Default engine: Firefox
IE Version: 8
Skin: Crystal
Top

Re: Gmail layout = KO

Post Reply #2 by Slaelia » Fri Jul 29, 2011 10:29 pm

Thank you very much, and sorry really I missed that post.

It worked out.
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail layout = KO

Post Reply #3 by Slaelia » Sat Jul 30, 2011 8:36 am

Uh, for some reason, it worked only once >_<

To be honest, I changed the setting, tried, and it failed. I refreshed, and it failed. I closed the browser and it still didnt work when retrying.
But then I closed again, took some time for the process to clean everything, reopened, and it worked.

But now it perma doesnt work.

I'm really wondering can go so wrong with the code interpretation to produce such a result...

Image
The full size image: same link but with /ABpbwithgmail3.jpg (I cannot post links before 10 posts).
Slaelia
Offline
Newbie
Newbie
 
Posts: 12
Joined: Fri Feb 26, 2010 5:56 pm
Windows Version: Vista
Avant Version: 11 Build 27
IE Version: IE9.0
Top

Re: Gmail layout = KO

Post Reply #4 by Jasmine » Mon Aug 01, 2011 4:18 am

Check what is set here?
Image


The gmail rendering problem couldn't appear in v2011 build 27.It could be that the new version wasn't installed alright. If it persists I suggest you uninstalling avant browser completely ,removing all files in the installation folder(C:\Program Files\Avant Browser) and reinstalling it. Remember to back up your profiles before uninstalling. See whether it works then.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top


Return to Avant Browser Bug Reports



Who is online

Users browsing this forum: No registered users

ABPro style designed by Statm1