[fixed] Disable ActiveX AB 2011 b16

Please put your bug reports here, and only here.

[fixed] Disable ActiveX AB 2011 b16

Postby pa1nkiller » Wed May 18, 2011 1:29 pm

Selecting Disable ActiveX prevents mouse wheel scrolling from working on web pages and also will not let you type into text fields / web forms on web pages.

In order to get mouse scrolling working & be able to type into text fields I have to untick 'Disable ActiveX' and open a new tab - refreshing the current tab doesn't work.
Last edited by Jasmine on Fri May 27, 2011 4:18 am, edited 2 times in total.
Reason: fixed in v2011 build 17
pa1nkiller
Offline
Semi-Fan
Semi-Fan
 
Posts: 98
Joined: Sat Nov 15, 2008 2:00 pm
Windows Version: Windows 7 Ultimate x64
Avant Version: 2011 b27
IE Version: 9.0.8112.16421
Top

Re: [Bug] Disable ActiveX AB 2011 b16

Post Reply #1 by Jasmine » Thu May 19, 2011 3:08 am

Could you offer a link with the problem?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder
Jasmine
User avatar
Offline
Support Staff
Support Staff
Avant Guru
 
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Location: Beijing China
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Top


Return to Avant Browser Bug Reports



Who is online

Users browsing this forum: Bing [Bot]

ABPro style designed by Statm1