Page 1 of 1

Tabs becoming unresponsive

Posted: Tue May 17, 2011 1:04 pm
by DutchGemini
I've tried to search for "lock", "freeze" and similar words but could not find a thread with a problem I'm experiencing.

More and more often AB2010b131 locks up on the tab where I have Facebook open but it also occurs that other tabs to other sites become unresponsive.

AB is not unresponsive, I can switch to other tabs and continue browsing there, but the unresponsive tab can only be highlighted or closed, no refresh, back forward or whatsoever possible. I've noticed that this often happens while viewing a quite crowded "group" page, but this is not always the case, and it can happen after a few instants or after 10 minutes.

It is becoming quite annoying having to close and reopen.

Needless to say that in IE and in Chrome this does not occur.

Dutch

Re: Tabs becoming unresponsive

Posted: Wed May 18, 2011 3:54 am
by xiaobing
How about using 2011 build 16?

Re: Tabs becoming unresponsive

Posted: Wed May 18, 2011 6:49 am
by DutchGemini
Did, since yesterday afternoon, and found some quirks immediately related to AD Blocker and downloader (why if I click Cancel does it propose the normal download page, isn't Cancel meant to be Cancel?).

Not yet seen unresponsive pages, but the day just started for me.

I've noticed that 2011b16 is noticably slower loading pages than 2010b131

Dutch.

Re: Tabs becoming unresponsive

Posted: Wed May 18, 2011 12:27 pm
by DutchGemini
Just happened again, Facebook tab has become unresponsive in AB 2011 b16.

This is what happened: I got a confirmation notification from a "Family Request" that appaered in the bottom left corner, clicked on it, Facebook started loading the page, captioned the tab's title to the name of this person and voilĂ , totally unresponsive.

Dutch

Re: Tabs becoming unresponsive

Posted: Wed May 18, 2011 12:37 pm
by DutchGemini
I think what really happened is that the process running Facebook has disappeared but that the tab is still showing in AB, with it's entire history thread. In fact, I can click all other tabs and see something, but when I click on the Facebook tab, nothing happens.
ABLostFacebookTab.jpg
Tab without a page

Re: Tabs becoming unresponsive

Posted: Wed May 18, 2011 7:33 pm
by abuser
even i am facing similar issue, all the tabs becomes unresponsive & no new tabs can be created!!

only 1 workaround is either minimize or close the avant & reopen it starts working.

this can be seen in present & previous versions

i have posted the same in my bug list

-abuser

Re: Tabs becoming unresponsive

Posted: Wed Sep 14, 2011 7:49 am
by inforum
Experiencing the same kind of problems ...

In my case, the pages displayed are pages from an intranet and some MySQL/PHP dynamic pages ... Very often the tab just displays a blank page and I have to do a refreh/F5 to get the page displayed correctly ...

:(

Re: Tabs becoming unresponsive

Posted: Thu Sep 22, 2011 7:56 pm
by mbrazil
I'm seeing the same problem on AB 2012 A6.

Re: Tabs becoming unresponsive

Posted: Sun Sep 25, 2011 9:45 am
by SCHUMI_4EVER
I've experienced this with the ADBlocker enabled, with it off it usually works fine.

Re: Tabs becoming unresponsive

Posted: Sun Sep 25, 2011 3:30 pm
by mbrazil
I don't use AD Blocker, and I still see this problem pretty often.

Re: Tabs becoming unresponsive

Posted: Mon Sep 26, 2011 4:35 am
by tasmanian1
I'm using the latest version (2011 build 32), I don't use blockers or anything like that, but I'm still getting unresponsive tabs, the only thing I can do is close Avant and then reopen it.

Re: Tabs becoming unresponsive

Posted: Mon Sep 26, 2011 8:24 am
by orrange
I experienced the same problem.I just ignored it as at least it keeps working not like firefox keeps restarting in my laptop.