Curser remains in address bar!!

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, Developer, AvantGuard

abuser
Semi-Fan
Semi-Fan
Posts: 70
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: XP SP 3
Avant Version: 2010 Build 127
IE Version: 7/8

Curser remains in address bar!!

Postby abuser » Wed Dec 15, 2010 12:30 pm

Curser remains in address bar!!

I am using Avant Browser USB version-2010 Build 127 (Internal Version Number: 11.8.0.127), Released 12.13.2010

the same issue can be seen even in: Avant Browser 2010 Build 126(Internal Version Number: 11.8.0.126), Released 12.3.2010

To reproduce the issue follow the following steps:

Type “gg” in address bar (no double quotes) to open google
Google will open & you will notice cursor blinking in google search box.
Start typing your search query
You will notice your query is written in address bar instead of google search box!!

The same can be reproduced in other way:
Tools menu -> customize buttons -> other buttons -> select = new, add this in the line of standard buttons.

Open google & add this as a favorite in links.

Now click on new, new tab will open, then click on google, google will open & you will notice curser is blinking on google search bar, but as you start typing it will be typed in address bar!!

-abuser

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Curser remains in address bar!!

Postby scubamaster » Wed Dec 15, 2010 12:36 pm

No problem here. Works just fine on my system.

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

abuser
Semi-Fan
Semi-Fan
Posts: 70
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: XP SP 3
Avant Version: 2010 Build 127
IE Version: 7/8

Re: Curser remains in address bar!!

Postby abuser » Wed Dec 15, 2010 12:49 pm

strange i checked on 2 systems, on both found the same issue!!

BTW i am using USB version.........

didnt have this issue on: Download Avant Browser 11.7 Build 46 USB version

-abuser

866hex7waf
Newbie
Newbie
Posts: 13
Joined: Fri Oct 22, 2010 7:03 pm
Windows Version: Windows XP Pro SP3
Avant Version: Build 126, 12.3.2010
IE Version: Internet Explorer 7

Re: Curser remains in address bar!!

Postby 866hex7waf » Wed Dec 15, 2010 11:50 pm

abuser wrote:Curser remains in address bar!!

I am using Avant Browser USB version-2010 Build 127 (Internal Version Number: 11.8.0.127), Released 12.13.2010

the same issue can be seen even in: Avant Browser 2010 Build 126(Internal Version Number: 11.8.0.126), Released 12.3.2010

To reproduce the issue follow the following steps:

Type “gg” in address bar (no double quotes) to open google
Google will open & you will notice cursor blinking in google search box.
Start typing your search query
You will notice your query is written in address bar instead of google search box!!

The same can be reproduced in other way:
Tools menu -> customize buttons -> other buttons -> select = new, add this in the line of standard buttons.

Open google & add this as a favorite in links.

Now click on new, new tab will open, then click on google, google will open & you will notice curser is blinking on google search bar, but as you start typing it will be typed in address bar!!

-abuser


Same problem here. I was just going to post a new topic.
The curser remains in address bar in sites like Google, Facebook & Youtube instead of moving to the search/login box.

User avatar
Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China
Contact:

Re: Curser remains in address bar!!

Postby Jasmine » Thu Dec 16, 2010 6:51 am

Confirmed. Thank you for the details. Submitted to Bug Tracker.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

abuser
Semi-Fan
Semi-Fan
Posts: 70
Joined: Wed Dec 15, 2010 12:06 pm
Windows Version: XP SP 3
Avant Version: 2010 Build 127
IE Version: 7/8

Re: Curser remains in address bar!!

Postby abuser » Thu Dec 16, 2010 9:15 am

Thank you 866hex7waf & Jasmine!!

-abuser

User avatar
Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China
Contact:

Re: Curser remains in address bar!!

Postby Jasmine » Tue Dec 21, 2010 7:58 am

Have been fixed in 2010 build 128
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

PredatorKing
Fan
Fan
Posts: 102
Joined: Mon Jan 11, 2010 5:06 am
Windows Version: Windows 7 Home Premium (x64)
Avant Version: Ultimate 2013 b. 4
IE Version: 9.0.8112.16457
Contact:

Re: Curser remains in address bar!!

Postby PredatorKing » Thu Sep 01, 2011 7:05 pm

This bug is also occuring again in build 30. viewtopic.php?f=6&t=29943


Return to “Avant Browser Bug Reports”

Who is online

Users browsing this forum: No registered users