2010 Build 101 - Tab is currently not responding

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

2010 Build 101 - Tab is currently not responding

Post by ABman » Wed Jul 28, 2010 5:43 pm

I have an online bank account that I visit every day and with build 101 when I logout I am getting the following message every time.
It also seems to somehow start a new tab when trying to logout, it's very confusing.
It didn't do this in build 8.
Attachments
Image-1.jpg

GrailKnight
Newbie
Newbie
Posts: 5
Joined: Mon Apr 03, 2006 11:34 am
Avant Version:

Re: 2010 Build 101 - Tab is currently not responding

Post by GrailKnight » Wed Jul 28, 2010 10:20 pm

ABman wrote:I have an online bank account that I visit every day and with build 101 when I logout I am getting the following message every time.
It also seems to somehow start a new tab when trying to logout, it's very confusing.
It didn't do this in build 8.
I am having the same problem with the latest version of Avant Browser.

I know the banking site is working in IE8 but with Avant Browser installed it stalls and Avant locks up
then starts to max out the cpu resulting in having to shut down the computer.

Until the developers can fix this mess no more Avant Browser for me.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: 2010 Build 101 - Tab is currently not responding

Post by Jasmine » Thu Jul 29, 2010 1:59 am

Could you show us which bank site it is?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

GrailKnight
Newbie
Newbie
Posts: 5
Joined: Mon Apr 03, 2006 11:34 am
Avant Version:

Re: 2010 Build 101 - Tab is currently not responding

Post by GrailKnight » Fri Jul 30, 2010 7:54 am

Jasmine wrote:Could you show us which bank site it is?
Northwest Savings Bank but you need to have an account of course in order to pay bills
which is when Avant Browser fails and locks up resulting in having to reboot the computer.

After having to do that I used IE 8 32bit & Firefox and had no problems with the site.

This is definitely )on my computer) an Avant Browser v2010 build 101 issue as the previous build did not hang and try to max out the CPU.
======
Another bug I have seen since then is when hovering over the Avant Browser
statusbar the button info flashes quickly and can not be read.

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: 2010 Build 101 - Tab is currently not responding

Post by ABman » Sun Aug 01, 2010 3:51 pm

This seems to be cured in Build 103.
How about you GrailKnight?

EDIT: This version (for me anyway!) now seems to work almost like it did in the good old days. Now if only we could get the old Groups back that would be complete; OK only joking, sort of, well not really. :lol: [-o<

Post Reply