problem with gmail

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
GULLUWING
Newbie
Newbie
Posts: 35
Joined: Mon Jan 22, 2007 4:39 pm
Avant Version:

problem with gmail

Post by GULLUWING » Sun Jul 11, 2010 8:32 pm

I installed ab 2010.8 on xp sp 3.
when I try to login in gmail it redirect me to me to a gmail page where it's indicated to empty the ie cache: so I have done it but gmail indicates me to empty cache so I started IE and I have normally done the login and I accessed to gmail.
excuse me but I think new AB is a disaster: eats many many memory (398000 kb with 10 opened tabs), has problem to open pages, often it open a blank page with the following script "an error occurred loading this page, to continue...".
I'm sorry to tell you these things because I think ab is a complete software but I can't continue with these situation.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: problem with gmail

Post by MysteryFCM » Mon Jul 12, 2010 6:57 pm

I'm seeing this aswell and it's driving me up the wall, so consider it confirmed ;)

/edit

Just to clarify, it's the login issue I'm confirming here. It's memory issue is a whole different ball game, and IMHO, is something that's gotten worse since the tabs were split into seperate processes.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: problem with gmail

Post by Jasmine » Tue Jul 13, 2010 3:07 am

MysteryFCM wrote:I'm seeing this aswell and it's driving me up the wall, so consider it confirmed ;)

/edit

Just to clarify, it's the login issue I'm confirming here. It's
Are you talking about the same problem confirmed here?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: problem with gmail

Post by MysteryFCM » Tue Jul 13, 2010 3:21 am

Almost .... except in this case;

1. Load blogger.com or any Google login page
2. Insert credentials, tick box to stay logged in
3. Click login
4. Page redirects back to login box
5. Repeat from step 1 (usually have to try logging in anywhere from 3 > 12 times, before it will actually log me in)

Once logged in, if I've got a page loaded in one tab, then click to open another tab on blogger, I've got to go through the entire login process again - essentially the login is not persisted across tabs (this is the same whether it's done either by cookies or sessions).

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: problem with gmail

Post by Jasmine » Tue Jul 13, 2010 4:02 am

The System / ie information of this problem?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: problem with gmail

Post by MysteryFCM » Tue Jul 13, 2010 4:27 am

Vista Home Premium SP2
IE 8
All windows updates
Latest build of Avant

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: problem with gmail

Post by MysteryFCM » Fri Aug 27, 2010 1:35 pm

Google/Blogger/Blogspot login issue is now resolved with 11.08 build 112 :)

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: problem with gmail

Post by MysteryFCM » Thu Sep 30, 2010 12:03 pm

Seeing this problem in 122 again :(

User avatar
jrglick
Newbie
Newbie
Posts: 42
Joined: Thu Jul 02, 2009 1:31 am
Windows Version: Win7Homei3 64 & XPHomeSP3
Avant Version: Latest one always
IE Version: 8.0.7600.16385

Re: problem with gmail

Post by jrglick » Sat Oct 02, 2010 5:49 pm

Me too waaaa...

Post Reply