Can't use Mouse Gesture when no tabs are opened

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
adli89
Semi-Fan
Semi-Fan
Posts: 66
Joined: Sun Jun 17, 2007 6:19 am
Windows Version: Windows 7
Avant Version: 2010 Build 7
IE Version: 8
Contact:

Can't use Mouse Gesture when no tabs are opened

Post by adli89 » Sun Jul 04, 2010 12:43 pm

Hi,

Just wanted to report this, mouse gesture doesn't work at all when there are no tabs opened. I searched and hasn't found anything about this, so I thought I wanna post this. Thanks~
Image

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Re: Can't use Mouse Gesture when no tabs are opened

Post by ABman » Sun Jul 04, 2010 12:50 pm

Which gesture are you wanting to use when there are no tabs open?

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Can't use Mouse Gesture when no tabs are opened

Post by kudos » Sun Jul 04, 2010 2:47 pm

Confirmed - I closed all tabs then tried the gesture to open a new one and it didn't work. Thanks for reporting it.

Moved from "Help" to "Bug Reports" -kudos
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply