Problem with "save selected region as image" in Avant brower

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
jacquot6540
Newbie
Newbie
Posts: 1
Joined: Mon Jun 14, 2010 11:10 pm
Windows Version: XP serice pack 3
Avant Version: 2010 build 2
IE Version: 8.0.6001.18702

Problem with "save selected region as image" in Avant brower

Post by jacquot6540 » Mon Jun 14, 2010 11:22 pm

When i click on "Save selected region as image", the page become blank.
It seems that it is with htlm pages created with "Easy web creator".
Ex: http://www.excursions-scolaires.com/ becomes blank.

User avatar
ReleaseRoderick
Avant Fanatic
Avant Fanatic
Posts: 345
Joined: Mon Dec 25, 2006 1:38 pm
Windows Version: WinXP Pro
Avant Version: AV11.7build46forever
IE Version: IE.8
Location: 4000 holes in Blackburn,Lancashire

Re: Problem with "save selected region as image" in Avant br

Post by ReleaseRoderick » Tue Jun 15, 2010 7:51 am

Same back here with 11.7 build 46SR.
That is one terrible web-site l shall keep well away from!
The rendering is diabolical.
Love,Light and Peace
ian

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Problem with "save selected region as image" in Avant br

Post by kudos » Tue Jun 15, 2010 8:45 am

Confirmed. Please submit a ticket in the Bug Tracker.
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply