2010 Build 1: Tabs bar disappeared when switching back

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
29431
Newbie
Newbie
Posts: 3
Joined: Wed Sep 10, 2008 12:14 am
Windows Version: winxp
Avant Version: 11.7-7
IE Version: 7.0

2010 Build 1: Tabs bar disappeared when switching back

Post by 29431 » Sat Jun 12, 2010 9:45 am

[Fix]Tabs bar disappeared when switching back from another application if Show Windows Tab on Bottom was checked.
I still have this problem #-o
Attachments
123.png

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: 2010 Build 1: Tabs bar disappeared when switching back

Post by Jasmine » Sun Jun 13, 2010 6:55 am

How often does it happen? Have you any tool bars enabled?
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

Post Reply