Bug: Mysterious line on tab

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Bug: Mysterious line on tab

Post by MysteryFCM » Fri Jun 11, 2010 1:55 pm

Not sure if you'll be able to see it properly in the screenshot, but there's a mysterious line appearing on the active tab, just ABOVE the tabs caption (i.e. it's not the underline I'm referring to ;)).
Attachments
imgAvant_Tab_issue.gif
imgAvant_Tab_issue.gif (2.26 KiB) Viewed 2156 times

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Bug: Mysterious line on tab

Post by hornakapopolis » Sat Jun 12, 2010 2:42 am

What skin are you using?

I'm getting it in AthenX (but black), Nexos (but much higher and only during hover), and Nexos 2 (but higher), but I couldn't get any to match the color scheme you have in your attachment.

I think it's a skin issue, though.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Bug: Mysterious line on tab

Post by MysteryFCM » Sat Jun 12, 2010 11:07 am

I'm using AthenX

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Bug: Mysterious line on tab

Post by hornakapopolis » Sat Jun 12, 2010 1:26 pm

Now looking at... #-o

...um... but my line has a blue tint! So, that's why I didn't recognize the skin.

(Yeah, that's it)

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Bug: Mysterious line on tab

Post by MysteryFCM » Sat Jun 12, 2010 1:57 pm

Mine keeps switching from a white line to a black one, rather sporadically, lol.

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Bug: Mysterious line on tab

Post by MysteryFCM » Sat Jun 12, 2010 2:01 pm

hehe and here it is with the white line replaced by a black one, lol

/edit

Hover your mouse over the tab btw, and the line disappears, till the mouse moves off of it again.
Attachments
imgAvant_tab_issue_black.gif
imgAvant_tab_issue_black.gif (2.29 KiB) Viewed 2119 times

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Bug: Mysterious line on tab

Post by hornakapopolis » Sat Jun 12, 2010 2:05 pm

Yeah, that's what makes me think it might just be an issue with the file used to create default background. Whatever is used to create the "hover" background seem to be fine... unlike the Nexos skin.

(Wow, haven't had a back and forth here in awhile. Between that and reading so many posts, it's starting to feel like the old days.)

User avatar
MysteryFCM
Administrator
Administrator
Posts: 7330
Joined: Tue Dec 09, 2003 2:34 am
Windows Version: 10, 8.0, 8.1, 7, Vista, XP
Avant Version: 13.00 Build 23
Default engine: Gecko
IE Version: 7.x, 8.x, 9.x, 10.x, 11.x
Skin: AthenX
Location: Newcastle Upon Tyne, UK
Contact:

Re: Bug: Mysterious line on tab

Post by MysteryFCM » Sat Jun 12, 2010 2:09 pm

hehe ya gotta love 'em.

Having to put up with it for now as AthenX is the only skin I actually like, lol.

/edit

Thinking about it, it may actually be caused by whatever method Anderson is using to render the tabs, as this issue never existed in releases prior to this one.

Post Reply