Avant 11.6 USB not saving any bookmarks or AutoFills

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Avant 11.6 USB not saving any bookmarks or AutoFills

Post by tuck » Fri Jun 06, 2008 1:25 pm

I've been working with this for the past day and have finally come to the conclusion that it's not my USB drive.

I recently noticed that my USB version of Avant hasn't been actually deleting bookmarks that I've deleted. I initially chalked it up to my thinking that I had deleted it, but really hadn't... or a few times I've gone into "Organize Bookmarks" to delete a few things and figured that I didn't hit OK when I exited.

I couldn't really tackle everything, though, until I backed my stuff up, which made not being able to log into the online server frustrating. I spent most of the day playing with Windows permissions thinking that it was maybe that.

I've copied the USB's folder onto my hard drive at work and at home and still can't save to it. I've redownloaded the USB install file and can't save it that, either. It looks like my settings aren't even being saved.

I open up the USB version, save a bookmark, it looks like its saving it, but it's not saved. I've tried every method of saving the open page as a bookmark. And by "looks like it's saving" I mean that the bookmarks bar goes blank, shrinks a little, and then reappears, which is what it's always done for me. And then, no bookmark.

The only things I haven't tried yet is reformating the drive and trying a different drive. I won't be able to do that until I get home late tonight. However, like I said, it's not working on my work computer and home computer. Also, I can' save files and RoboForm entries to the drive, too.

I did download the 11.0 Build 8 USB install file and it works fine. (Thanks for the Archive Steven!) I know there was an issue before about someone not being able to save or activate their addons. Could this be related? I wonder if they can't save bookmarks and autofills, either, but just don't realize it.

I don't have much time during my work day to investigate this, so I was hoping that someone here could verify it in the mean time.

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by tuck » Fri Jun 06, 2008 2:01 pm

So far, it seems that USB version 13 works fine, it just seems to be 16... but I think there's another issue going on. I'm deleting the folder each time, but Avant is importing URL aliases from somewhere.

I'm guessing it's from my local profile from this computer... but why would it do that and not import Favorites? Although, I'm using IE8 here at work, so there was an issue with that, right? Probably not related.

I'll try everything again after getting rid of the local profile on my computer. I didn't want to bring this up again, later, though and forget about the importing of URL Aliases and search terms.

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by tuck » Fri Jun 06, 2008 2:31 pm

Well, I'm back on 13 and it appears to be working fine.

I was at a client's office a couple of days ago and she couldn't access AvantBrowser.com, so we looking for an isntall file elsewhere, and I could swear that we found a Build 15. I didn't think it matched my build, so I copied it onto a disc and later copied it onto my thumbdrive. I think that that is the version I was using.

I don't see a mention of a 15 anywhere, though. Maybe there was another 13 released? I know there used tobe a lot of "silent releases" I don't have it now due to this mess.

Either way, it looks like 13 doesn't have this issue and that's what I had been using up until a few days ago. I ha really hoped someone else had this problem, but maybe it's just me. Build 16 isn't mentioned here on the forum yet, but that's what the Release Announcement links give you. Hopefully someone else can test it out because I've pretty much ruled out my thumbdrive and hard drives.

Although... about the importing thing above. I changed the name of my Avant Profiles folder so that it wouldn't import anything, but stuff was still getting imported. That's when I realized that it was pulling it from the old Avant Browser folder in Application Data for earlier versions (V10, wasn't it?) Maybe there's an issue with the new builds being able to write to those old files after import? I certainly don't have time to test that now, either, but even after changing the name of that folder, I still couldn't get 16 to save bookmarks, autofills, or settings.

Jasmine
Support Staff
Support Staff
Posts: 3118
Joined: Mon Dec 11, 2006 2:10 am
Windows Version: windows sp3 2003 vista win7
Avant Version: Latest release
IE Version: IE9 8 7
Location: Beijing China

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by Jasmine » Wed Jun 11, 2008 8:11 am

I've reported the bug in 11.6.16 USB to Anderson. It's really interesting how other sites get this 11.6.15.
Image
Please provide the following information before reporting problems:
Avant Version; System(also point out it is a 32 or 64-bit OS);IE; Memory Size; CPU Speed;
Optional: Firewall; Graphics Card

For the problems hard to replay, could you add me into your MSN or Skype list if you use either of them? The advantage is that you can let us know the situation in the first place by making some screenshots, sharing your screen or explaining the specific problems more clearly when they happen.
E-mail: Jasmine#avantbrowser.com(please repalce # with @)
MSN: dishmoon#msn.com
Skype: JasmineThunder

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by tuck » Thu Jun 12, 2008 11:24 am

So there was a 15? It's nice to know I'm completely nuts, but I had started to convince myself that it was another 13. I do know that the file sizes were different.

Not a big deal as long as this is getting fixed.

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by kudos » Thu Jun 12, 2008 1:08 pm

The problem with build 16 is that the USB version is 'broken'. Settings are read correctly from the .\.default folder when it starts. All changes are then written to %appdata%\Avant Profiles\.default\. So when you next start it again, the old settings are loaded! It is reported here: http://forum.avantbrowser.com/tracker.php?p=1&t=23

tuck
Fan
Fan
Posts: 188
Joined: Tue Mar 21, 2006 12:31 pm
Windows Version: Vista Business
Avant Version: Current USB
IE Version: 7

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by tuck » Thu Jun 12, 2008 2:05 pm

It looks like both of those problems are taken care of in 17.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by André » Thu Jun 12, 2008 7:48 pm

Excellent. Moved to AB Resolved.
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

Medicine Man
Newbie
Newbie
Posts: 10
Joined: Thu Jun 22, 2006 12:10 am
Avant Version:

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by Medicine Man » Wed Aug 20, 2008 12:27 am

not resolved

version 11.6 build 20 here.

cannot edit or add bookmarks.

btw, mousewheeel still does not scroll either.

User avatar
André
Administrator
Administrator
Posts: 5787
Joined: Sat Dec 14, 1901 3:19 am
Windows Version: Windows 7 x64
Avant Version:
Location: Baltimore and McHenry, Maryland, USA
Contact:

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by André » Wed Aug 20, 2008 3:06 am

This thread is for the USB version. Is that what you are using? Are you using IE bookmarks or Avant bookmarks (Tools -> Avant Browser Options... -> Miscellaneous -> Use IE Favorites as bookmarks).
Formerly known as DrDrrae.
Image
I am not a member of the development team.
Please search the forum before posting questions.

Avant Force Wiki || Avant Force Blog
Desktop:
Intel C2Q Q9550 @ 3.7GHz || 8GiBs DDR2 800 @ 435MHz || Asus P5E
112 GiB SSD || 931 GiB HDD || 2x ATI 5770 in CrossfireX || Picture

NetBook:
ASUS Eee PC 1000HE || 1.66 GHz Atom N280 || 2 GiB DDR2 667 || 320 GiB HDD

NAS:
Intel E5200 @ 2.632 GHz || 4 GiB DDR2 800 @ 421 MHz || Foxconn G31MXP-K
5.45 TiB RAID 6

Medicine Man
Newbie
Newbie
Posts: 10
Joined: Thu Jun 22, 2006 12:10 am
Avant Version:

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by Medicine Man » Fri Aug 22, 2008 6:38 pm

Great... that works. Odd way to do it though..

ok.. how do you get AVANT to REMEMBER this. I shouldnt have to do this every time I close/start avant browser.... Doesnt "Apply" actually APPLY the settings?

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Avant 11.6 USB not saving any bookmarks or AutoFills

Post by bigC » Fri Aug 22, 2008 6:56 pm

Medicine Man wrote:Great... that works. Odd way to do it though..
What works? He didn't say to do anything. He asked if you were using IE favorites or Avant bookmarks.

Post Reply